cancel
Showing results for 
Search instead for 
Did you mean: 

Soundstation 6000 blank display blinking red light

Occasional Visitor

Soundstation 6000 blank display blinking red light

Hi there, I have 2 sounds station 6000.

I moved both to a new location with the same POE Injector that were connected to them

and both got the blank screen, one has blinking red lights and the other has solid red lights.

MAC: 0004F2E43448 Part No: 2201-15600-001

MAC: 0004F2E433CD  Part No: 2201-15600-001

Message 1 of 9
8 REPLIES
Polycom Employee & Community Manager

Re: Soundstation 6000 blank display blinking red light

Hello @shay,

welcome to the Polycom Community.

The units where both purchased back in 2009 so maybe by moving them the loss of power triggered something.

 

We have similar cases like this and the units are most likely dead. You may get them back for a while by leaving them unpowered for a certain time but this is a sign they are on their way out.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Message 2 of 9
Occasional Visitor

Re: Soundstation 6000 blank display blinking red light

I just checked with my tech and both the phones were fine.

This issue happend after he added a TFTP Server so he can provision them so its

looking like a software issue to me.

Message 3 of 9
Occasional Visitor

Re: Soundstation 6000 blank display blinking red light

Any Advice on this, both worked perfectly until we tried to provision w the TFTP server..

Message 4 of 9
Polycom Employee & Community Manager

Re: Soundstation 6000 blank display blinking red light

Hello @shay,

These two 9 year old phone models can be provisioned as outlined here:

 

Oct 7, 2011 Question: How can I setup my Phone / Provisioning / Download / Upgrade / Update / Downgrade Software?
Resolution: Please check => here <=


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Message 5 of 9
Occasional Visitor

Re: Soundstation 6000 blank display blinking red light

We cant do anything since the screen is blank, phone dont get an IP or anything just solid red lights.

Message 6 of 9
Polycom Employee & Community Manager

Re: Soundstation 6000 blank display blinking red light


@SteffenBaierUK wrote:

 

We have similar cases like this and the units are most likely dead. You may get them back for a while by leaving them unpowered for a certain time but this is a sign they are on their way out.

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Message 7 of 9
Occasional Visitor

Re: Soundstation 6000 blank display blinking red light

Any advise guys? It is a software issue.

Message 8 of 9
Highlighted
Polycom Employee & Community Manager

Re: Soundstation 6000 blank display blinking red light

Hello @shay,

If the unit does not come up and does not get an IP etc. and therefore you cannot access any menu or anything the unit is dead as already outlined.

 

There is always an RMA via Polycom but I assume purchasing a current conference phone is cheaper and/or more productive.

 

I will close this post therefore

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Message 9 of 9