Plantronics + Polycom. Now together as Poly Logo

Soundstation 7000 external mics not working

rdn
Occasional Visitor

Soundstation 7000 external mics not working

I have a soundstation IP 7000 with external microphones, but they don't work at all.

 

The main unit is great and we love it.

 

The main unit is not currently powered POE but just plugs in using the power supply provided

 

The Microphones don't have any lights on The microphones don't pick up sound even in the device diagnostic test

 

Am I doing something wrong? Have reflashed the unit with the latest software. Any help is much appreciated. Walter

 

[Moved and edited by a Moderator]

Message 1 of 8
7 REPLIES 7
Polycom Employee

Re: Soundstation 7000 external mics not working

Hi Rdn,

 

Welcome to the Polycom Community.


I would refer you to your reseller as without looking at log Files it is hard to verify why the phone is not detecting the external mics. if you have a provisioning server, you can simply grab and have a look at the <mac-boot.log> and <mac-app.log> files.

You can open it in wordpad to see if you have usual activities.


It might probably be that you're using an incompatible microphone version or simply that the c-link cable is faulty. It would be good to test the mics on another SSIP7000 in case you have another unit or simply swap the c-link cable.


Best Regards,

Message 2 of 8
Occasional Visitor

Re: Soundstation 7000 external mics not working

Same thing.  Brand new unit - (custom installed into a conference room table) and Satellites don't work.  Main difference is we ARE using POE.  Sound test shows no activity.  This is not something a mac-boot-log file will resolve.  Plug them in - they should work. .... Seriously?

Message 3 of 8
Polycom Employee & Community Manager

Re: Soundstation 7000 external mics not working

Hello wired,

welcome to the Polycom community.

As the previous poster already mentioned in order to troubleshooting this installation the logs need to be consulted and possibly the log level for clink lowered.

As this kind of troubleshooting a installation is outside the scope of Polycom employee within this community I would advise you to contact your Reseller directly.

Best regards

Steffen Baier

Polycom Global Services



<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 4 of 8
Occasional Visitor

Re: Soundstation 7000 external mics not working

Had the same issue I plugged them in and nothing would work

 

Found out the issue is with the mic cable you need to have the part with the nub facing the table on both sides, then the mics will come on any other way they just do not work

Message 5 of 8
Highlighted
Polycom Employee & Community Manager

Re: Soundstation 7000 external mics not working

Hello Rnowaczynski,

welcome to the Polycom Community.

The clink cables should only be plugged in one way. Using excessive force can enable a user to plug them in the wrong way around.

 

Looking at the plug the mechanical design should show that is has a specific shape that should only plug in a certain way.

 

Thanks for following up on this older post so other users hopefully do not make the same mistake.


Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 6 of 8
Occasional Visitor

Re: Soundstation 7000 external mics not working

So this is the place to be if you need help with your system. The end user will get you on your way. As far as polycom support goes.....ITS A JOKE. Most cable to the external Mics come with a white tab taped to one end. Make sure this end is plugged into the main unit. Why they don’t display this, or explain it, OR even tell us to check this in the FIRST STEPS IN TROUBLE SHOOTING. Polycom support get some training. You waist a lot of peoples time!!!!

Message 7 of 8
Occasional Visitor

Re: Soundstation 7000 external mics not working

thank you very much for that VERY IMPORTANT tidbit!

 

white tab should face the unit!

 

Now our microphones are working!!!!

Message 8 of 8