Plantronics + Polycom. Now together as Poly Logo

[Soundstation Duo] Can't connect to Web based configuration

dv-kaschke
Occasional Visitor

[Soundstation Duo] Can't connect to Web based configuration

Hi,

 

i received two brand new Polycom Soundstation Duo Conference Phones just two days ago. Since then i'm trying to configure the phones over the web configuration utility, but i can't connect to the website of the phones. My browser says, that the site cannot be displayed. When i'm trying to connect over another browser, it saysconnection refused. Thats a point i see the phone is up and connectable, but the website won't work.

 

Each phone works over a reserved IP via DHCP. The IP and subnet will displayed correctly, when i check the status on the phone. Both phones won't let me connect to the web configuration site :(

 

SIP Firmware: 4.0.2.8017

 

The first try was to set the phone back to factory settings and reset the web configuration. The network connection is already checked and ok.

 

Can you tell me what's wrong here?

 

Thanks in advance and reagards

Chris

Message 1 of 4
3 REPLIES 3
davem2626
Valued Contributor

Re: [Soundstation Duo] Can't connect to Web based configuration

Hi Chris

 

Have you checked the pc and phone within the same vlan? can you ping the phone from your pc?

 

Cheers

 

Dave

Message 2 of 4
SteffenBaierUK
Polycom Employee & Community Manager

Re: [Soundstation Duo] Can't connect to Web based configuration

Hello Chris,

welcome to the Polycom Community.

 

The only reason, to my knowledge, why the Web Page won't come up is either someone changed the port or someone disabled the Web Interface.

 

I would suggest you setup a provisioning server, format the file system , and then re-provision the phone with UCS 4.0.4

The community's VoIP => FAQ <= contains this post here:

 

Oct 7, 2011 Question: How can I setup my Phone / Provisioning / Download / Upgrade / Update / Downgrade Software?
Resolution: Please check => here <=


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 3 of 4
dv-kaschke
Occasional Visitor

Re: [Soundstation Duo] Can't connect to Web based configuration

i tried both - our phones are in an separate vlan and connectable with our pcs. So i've tried to connect the phone, when it was in the same vlan as my PC.

 

@Steffen

 

ok, maybe the firmware has a bug? well its not state of the art. I will try the method.

 

Regards

Chris

Message 4 of 4