Plantronics + Polycom. Now together as Poly Logo

Soundstation IP 6000 says "network is down " for a split second every 5 minutes or so

PTB
Occasional Visitor

Soundstation IP 6000 says "network is down " for a split second every 5 minutes or so

We have bought 14 Soundstation IP 6000's. I had confugured them for use with a Mitel (Shoretel) PBX. 3 of them will emit a tone and display "Netwok is Down" for a split second the

 

n come back up. After about 5 minutes it will do it again.  The network does not actually  go down, nor does the phone lose connection as when it has said the "Network is Down"during a call, the call does NOT drop. I have upgraded the software and they still do it, they also do whether or not they are connected to the Mitel PBX The phone has a manually assigned VLAN

Looking to see if anyone has run across this. Phone Data as follows:

Phone mode: Polycom SoundStation IP6000

Call Platform: Premise Mitel Connect

Part Number 3150-11530-408

UC Software Version 4.0.8.1972 originally, now 4.0.14.0987

BootBlock 3.0.4.0001 (15600-001)

Updater5.0.8.0935

MAC address 64-16-7f-05-ce-e5

 

I tried to attcth the backup but this site says that it is a extension mismatch

 

Message 1 of 4
3 REPLIES 3
Polycom Employee & Community Manager

Re: Soundstation IP 6000 says "network is down " for a split second every 5 minutes or so

Hello @PTB,

 

welcome to the Polycom Community.

Both the community's Must Read First and the community's FAQ reference the basic minimum information a new or follow up post should contain.

This ensures the questions having to be asked are limited and any new or follow up post contains the right amount of details to ensure any voluntary participant within the community does not spend additional time chasing basic information.

As a reminder the basic information asked for:

 

  • Provide the exact Software Version of your Phone
  • Provide the Phone Model
  • Provide the Call Platform (aka openSIP,Skype for Business Online, Skype for Business on Premise, Lync)
  • Additional Polycom Infrastructure (RPRM,PDMS or BToE)
  • If applicable provide a backup of the phone in question

UC Software 4.0.0 or later via the Web Interface Utilities > Phone Backup & Restore > Phone Backup > Phone Backup

  • If possible provide a Log and either attach them or use the Code Tag.Consult the Troubleshooting Section found within the FAQ if applicable
  • If possible provide the MAC Address or Serial of the device
  • Provide details if the issue is a day 1 issue or only happened after an upgrade or any other relevant details

Whilst providing some of these details may not directly impact any possible answer the community can provide, it does enable Polycom to have an overview of the current software used. In addition providing all details at the same time allow us to check logs or look up a potential support partners if an issue needs to come into support. It also enables us to verify the entitlement for using features.


Please ensure you always check the FAQ's and/or utilize the community search before posting any new topics or follow up post’s.

 

Simply Zip the PBU file and also ensure you attach some sort of a log


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

test




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 2 of 4
Highlighted
PTB
Occasional Visitor

Re: Soundstation IP 6000 says "network is down " for a split second every 5 minutes or so

backup log attached

Polycom Employee & Community Manager

Re: Soundstation IP 6000 says "network is down " for a split second every 5 minutes or so

Hello @PTB,

 

the backup shows the phone is still running 4.0.8. Not much else in the backup so not really sure how this phone is even registered. Also you have not attached any logs.

 

I suggest you get this escalated.

In order to raise a support ticket you need to work with your Polycom reseller as they need to do this for you.

End Customers are unable to open a ticket directly with Polycom support.

 

Our records show based on the MAC address the device was sold back in 30/07/2018 via SCANSOURCE COMMUNICATIONS

 

They are your Tier 1 contact.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 4 of 4