Plantronics + Polycom. Now together as Poly Logo

Soundstation IP 7000

redmtn_tech
Occasional Visitor

Soundstation IP 7000

We've purchase a couple of SSIP 7000 and have them sucessfully registered on a 3cx system which is using port 6060 as the default sip port becuase of a multi tennant setup. When calling out, the Soundstation is trying port 5060, therefore the phone system is not recognizing any users or outbound rules for the call. The polycom is still trying to use the default port (5060) to make calls even though its line is registered with a different port. The SSIP 7000 can recieve calls but outgoing fails with a fast busy. Thanks in advance for the help.

 

Phones running :

Phone Model SoundStation IP 7000 Part Number 3111-40000-001 Rev:N         UC Software Version 4.0.7.2514 BootROM Software Version 5.0.1.10553

Message 1 of 3
2 REPLIES 2
SteffenBaierUK
Polycom Employee & Community Manager

Re: Soundstation IP 7000

Hello redmtn_tech,

welcome to the Polycom Community.

Did you change the port to 6060 on the phone?

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 3
redmtn_tech
Occasional Visitor

Re: Soundstation IP 7000

In what area are you talking about changing the port? The phone was autoprovisioned, and i made sure that the port was set to 6060. I know its correct because the line registers to the correct PBX on the 6060 port. Should I use an outbound proxy? Thanks for the quick reply.

Message 3 of 3