Plantronics + Polycom. Now together as Poly Logo

Soundstation IP7000 extended cable with external mics not working

Highlighted
Visitor

Soundstation IP7000 extended cable with external mics not working

Hello,

 

Here is our setup:

 

Soundstation IP7000 (2201-40000-001)

External Mic (2201-40040-001)

25ft External Mic Cable (2200-40017-003)

 

Problem:
The lights illuminate on both the phone and the mic when a call is initiated, however, the Mic cannot be muted using it's mute button and sound cannot be heard through it.

 

Troubleshooting steps:

  • Plugged the cable into the Ip7000 and the mic, both ways, making sure it was just not plugged in incorrectly - Failed both times
  • Tested on both external mic ports on the IP7000 to make sure the port was not bad - Failed on both ports
  • Rebooted the phone - Failed to correct the issue
  • Tested with the 6ft cable that came with the mic (40017 - 001) - Success

Conclusion:

The mics work with the IP7000 using the supplied 6ft cable.The 25ft cable (2200-40017-003) does not work, although everywhere online states the cable is specific for the IP7000 and external mic setup.

 

What 15ft and 25ft cable can I use for this setup?

 

Thank you,

Message 1 of 4
3 REPLIES 3
Polycom Employee & Community Manager

Re: Soundstation IP7000 extended cable with external mics not working

Hello @John Lucero,

 

welcome to the Polycom Community.

Both the community's Must Read First and the community's FAQ reference the basic minimum information a new or follow up post should contain.

This ensures the questions having to be asked are limited and any new or follow up post contains the right amount of details to ensure any voluntary participant within the community does not spend additional time chasing basic information.

As a reminder the basic information asked for:

 

  • Provide the exact Software Version of your Phone
  • Provide the Phone Model
  • Provide the Call Platform (aka openSIP,Skype for Business Online, Skype for Business on Premise, Lync)
  • Additional Polycom Infrastructure (RPRM,PDMS or BToE)
  • If applicable provide a backup of the phone in question

UC Software 4.0.0 or later via the Web Interface Utilities > Phone Backup & Restore > Phone Backup > Phone Backup

  • If possible provide a Log and either attach them or use the Code Tag.Consult the Troubleshooting Section found within the FAQ if applicable
  • If possible provide the MAC Address or Serial of the device
  • Provide details if the issue is a day 1 issue or only happened after an upgrade or any other relevant details

Whilst providing some of these details may not directly impact any possible answer the community can provide, it does enable Polycom to have an overview of the current software used. In addition providing all details at the same time allow us to check logs or look up a potential support partners if an issue needs to come into support. It also enables us to verify the entitlement for using features.

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 2 of 4
Visitor

Re: Soundstation IP7000 extended cable with external mics not working

All I want is for you all to tell me what 15ft and or 25ft cable to buy. Does anyone at Polycom have this information and if not why?

Message 3 of 4
Polycom Employee & Community Manager

Re: Soundstation IP7000 extended cable with external mics not working

Hello @John Lucero,

 

there is a reason for asking this basic information.

 

Even providing us with simple details if this is a brand new unit or brand new microphones or brand new expansion cables can help.

 

It works or we would not sell these brand new. We know nothing about the history of your setup or where this all came from.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 4 of 4