Plantronics + Polycom. Now together as Poly Logo

Spectralink 8440 // Line unregistered & Upgrade Problem

Highlighted
Occasional Contributor

Spectralink 8440 // Line unregistered & Upgrade Problem

Hello Community,

 

our company successfully runs a large number of VVX600 devices in the office and a Skype for Business 2016 Server/Infrastructure.

In addition we use some Aastra / Mitel DECT devices in production and Mitel SIP-DECT 6.2 software satisfying. As an alternative to these DECT devices, we want to test the Spectalink 8440 in production now.
The test device, which our local partner has left us, is operated with UCS 4.14.0.1071. The WiFi setup works fine, but after entering the user credentials, there is an error "Line unregistered".


In the <MAC> -app.log it also comes to the same same entry every few minutes:

 

1025113041 | sip | * | 00 | Sip REGISTER failure code 403
1025113041 | sip | 4 | 00 | CTcpSocket :: Abandon connected socket. SendMessage 0x40d3dfc8
1025113041 | sip | 4 | 00 | CTcpSocket :: TlsListenThread: SSL_get_error Error code = 5
1025113041 | sip | 4 | 00 | TLS Lists Thread Exit
1025113100 | ticks | * | 00 | User certificate renewed track

I've also tried to update the device to the newest UCS 5.0.0.1079, but thies Version is not shown on the Polycom Update Server and our own Provisional Server runs just for the VVX600 devices. I'm really unsure to extract the files into the same directory as the VVX600 files. So I tried to setup an xml File like this:

 

<?xml version="1.0" encoding="utf-8" standalone="yes" ?> 
   <PHONE_IMAGES> 
	  <REVISION> 
         <PHONE_IMAGE> 
            <VERSION>5.0.0.1079</VERSION> 
			<PATH>http://10.210.7.8/8400Software/SL8400_Lync_App_5.0.0.1079</PATH> 
         </PHONE_IMAGE> 
      </REVISION> 
   </PHONE_IMAGES> 

The path is directing to a local IIS Server, I can enter the path of the xml file (http://10.210.7.8/8400Software/8400Software.xml) as custom server adress, the Version 5.0.0.1079 is shown. After click on install, there is the confiormation popup, the license agreement but the phone IS NOT rebooting and installing the UCS. The <MAC>-app.log shows:

 

1025114919|cfg  |*|00|RT|Changed prov general
1025114919|cfg  |*|00|Prov|Starting to update slnk84xx.lync.ld
1025114920|cfg  |4|00|Prov|cfgProvConfParamUpdate: END
1025114920|cfg  |*|00|Prov|Finished updating configuration

 At present I have no idea what I can still do to update and register the user or register the line.

Message 1 of 3
2 REPLIES 2
Highlighted
Polycom Employee & Community Manager

Re: Spectralink 8440 // Line unregistered & Upgrade Problem

Hello frings,

SpectraLink is no longer a Polycom product since back in 2013.

 

Please contact them directly.


Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 3
Highlighted
Occasional Contributor

Re: Spectralink 8440 // Line unregistered & Upgrade Problem

Hello Steffen,

 

yeah, I've read the in some other posts. The community at spectralink.com is more or less not existing. So I hoped for some users at this place to get some help. But I understand that you cannot support devices that are not part of your comapny any more. So I will try to get in touch with the Technical Support at Spectralink by Mail.

 

~ Tobias

Message 3 of 3