Plantronics + Polycom. Now together as Poly Logo

Speed dial's have appeared since site power loss

SOLVED
Highlighted
Occasional Contributor

Speed dial's have appeared since site power loss

Hi All,

 

Hope someone can help.

 

Since a site had a power loss, all phones (Soundpoint 331's) have come back up with a speed dial entry on line 2. This means all phones are showing their own extension on the screen, but also they are all showing the number 3190 above their extension number where line 2 is (please see attached image).

 

This is the extension which happens to have the lowest speed dial index, it is as if someone created this speed dial on their phone, and since rebooting they all now have it. This random number apeearing on the screens is understandably confusing to the end user and we are talking about many phones.

 

does anyone know a simple way I can get rid of these on the display?

 

Thanks for any help in advance!

Steve

Message 1 of 2
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Polycom Employee & Community Manager

Re: Speed dial's have appeared since site power loss

Hello Steve,

welcome to the Polycom Community.

 

This is the standard behaviour if the speed dial on the provisioning server has a favorite / SD index.

 

Not knowing your current software version you may want to look at this post => here <= 

 

UCS 4.0.0 added the functionality to change the display behavior of speed dials.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

View solution in original post

Message 2 of 2
1 REPLY 1
Highlighted
Polycom Employee & Community Manager

Re: Speed dial's have appeared since site power loss

Hello Steve,

welcome to the Polycom Community.

 

This is the standard behaviour if the speed dial on the provisioning server has a favorite / SD index.

 

Not knowing your current software version you may want to look at this post => here <= 

 

UCS 4.0.0 added the functionality to change the display behavior of speed dials.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

View solution in original post

Message 2 of 2