Plantronics + Polycom. Now together as Poly Logo

Sporadic fast busy signals when attempting "Consult " transfer of outside call to another extension

Paul 35
Occasional Visitor

Sporadic fast busy signals when attempting "Consult " transfer of outside call to another extension

Hello, we are using a Poly CCX 600 desk phone with our Zoom Phone service as a receptionist. The rest of the office is using Poly CCX 400's except for 1 other Poly CCX 600 that's in the owner's office. The issue that we're having is that sporadically, when an outside call comes in on the main company number and the receptionist attempts to conduct a "Warm" or "Consultation" transfer to another extension in the office, a fast busy signal is received when the other extension is dialed. However, if you then attempt to do a "Blind" transfer to the same extension, the call goes through. This doesn't happen every time though. It may work 5 times in a row and then may not work a couple of times. Also, when attempting to do the "Warm" or "Consultation" transfers internally from extension to extension there's never a problem. In addition, if an outside call is received on any of the extensions other that the reception desk phone, the "Warm" or "Consultation" transfers work fine. Thank you for any help anyone can give me. 

Paul

Message 1 of 2
1 REPLY 1
SteffenBaierUK
Polycom Employee & Community Manager

Re: Sporadic fast busy signals when attempting "Consult " transfer of outside call to anot

Hello @Paul 35 ,

 

Welcome to the Poly Community.

Both the communities Must Read First or Read 1st and if available the FAQ reference the basic minimum information a new or follow up post should contain.

This ensures the questions having to be asked are limited and any new or follow up post contains the right amount of details to ensure any voluntary participant within the community does not spend additional time chasing basic information.


Unfortunately, your post fell a bit short of the above-explained requirements and we kindly ask you, therefore, to ensure to read these sections and ensure a reply (not Edit!) provides as much detail as possible.

 

I would suggest contacting Zoom support directly as they are providing the service.

 

If this is not a solution then check the FAQ for troubleshooting steps.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

 

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 2