Plantronics + Polycom. Now together as Poly Logo

Transfer button not working

Occasional Visitor

Transfer button not working

The Transfer button on several VVX300 phones is not functioning.  When a call comes in and the user pushes the transfer button, as soon as they start to hit the digits to transfer the call it responds back with All circuits are busy at this time, please try your call again later.   Same thing happens with the Transfer soft key.

Message 1 of 9
8 REPLIES 8
Polycom Employee & Community Manager

Re: Transfer button not working

Hello msamy_k,

welcome to the Polycom Community.

It is always useful to include the currently used UC Software version as issues experienced or a question asked may already be addressed in a newer release.

Please also include if you are using a SIP server or a LYNC / Skype for Business server.

If LYNC or Skype please provide Version details and if these are on premise of off premise

This also allows yourself and others to check against current software release notes, Administrator Guides or FAQ post’s.

The above is also stated in the "Read First"

Therefore the Polycom VoIP FAQ contains this post here:

Question: How can I find out my SIP or UC Software Version of my Phone?
Resolution: Please check here

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 9
Occasional Visitor

Re: Transfer button not working

I am using a SIP enviroment, FreePBX/Asterisk.  

 

UC Software Version 4.1.7.1210
Updater Version 5.1.7.1161

 

 

Message 3 of 9
Polycom Employee & Community Manager

Re: Transfer button not working

Hello msamy_k,

Two Things:

 

  • UC Software 4.1.7 is no longer a supported software. Please install either UC Software 5.5.0 or UC Software 5.4.4 and test again.


  • The community's VoIP FAQ contains this post here:

    Oct 7, 2011 Question: Phone unable to Dial a number when Off Hook or on 2nd Call in a Conference or Digitmap issues

    Resolution: Please check => here <=

I suggest to check you digitmap and the FAQ to troubleshoot that comes with it.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 9
Occasional Visitor

Re: Transfer button not working

I upgraded the phone to 5.1 and now I am unable to connect to the GUI.  The phone is rejecting the connection.

Message 5 of 9
Occasional Visitor

Re: Transfer button not working

Ok, I found that I have to use HTTPS:// now to connect to the phone, however the transfer button is still not working.  

 

UC Software Version 5.4.1.17954
Updater Version 5.6.1.23318

 

Still the same thing when you press the transfer button, then dial the ext you want to transfer to your call cannot be completed as dialed.

Message 6 of 9
Polycom Employee & Community Manager

Re: Transfer button not working


SteffenBaierUK wrote:


  • The community's VoIP FAQ contains this post here:

    Oct 7, 2011 Question: Phone unable to Dial a number when Off Hook or on 2nd Call in a Conference or Digitmap issues

    Resolution: Please check => here <=

 


Did you try the above and use the log settings for troubleshooting ?

 

In addition I advised to upgrade to 5.5.0 or 5.4.4 and not 5.4.1. Please ensure you check the FAQ before posting a reply. The HTTPS restriction is posted in the FAQ.

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 7 of 9
Occasional Visitor

Re: Transfer button not working

I'm going through those now.  However, shouldn't the transfer button that is built into the phone work regardless?  You shouldn't have to do through the dial plan for that button to work.  I just find that unreal.

Message 8 of 9
Polycom Employee & Community Manager

Re: Transfer button not working

Hello msamy_k,

the button works but the phone operates in a different way when dialing off hook to dialing on hook.

 

This has always been the case and with over 16 million phones sold world wide always worked or adjusted locally.

 

The transfer button itself works but the number you are dialing does not match the local phone digitmap. Simply change or remove it completely and it will work.

 

Follow the FAQ as originally replied and if you still have issues raise this as a support ticket.

In order to raise a support ticket you need to work with your Polycom reseller as they need to do this for you. In case this is some sort of an Internet discounter please post your phone's MAC address so I can look up who would be able to support you.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 9 of 9