Plantronics + Polycom. Now together as Poly Logo

Trio 8500 Constantly Beeping when connected to USB

Highlighted
Occasional Visitor

Trio 8500 Constantly Beeping when connected to USB

Our Trio 8500 is driving us mad. Every 4 minutes it is emitting a beep sound. After months of trying everything we could to get the beeping to stop, we finally figured out that the beeping is occurring because it is detecting a USB disconnect.

 

The Trio is connected to a PC in our conference room which is only used during meetings. When the computer goes to sleep, our PC seems to momentarily shut off the USB port. When this occurs, the polycom detects this and emits the beep sound. We figured this out by analyzing the diagnostic log:

 

0516102629|apps |4|00|USB Cable insertion detected
0516102629|apps |4|00|USB Cable insertion detected
0516103033|apps |4|00|USB Cable insertion detected
0516103034|apps |4|00|USB Cable insertion detected
0516103429|apps |4|00|USB Cable insertion detected
0516103429|apps |4|00|USB Cable insertion detected


Now that we know what is causing it, we have tried several things to stop this from occurring. 1st we updated the advanced Windows Power Options to disable the USB selective suspend setting. That did not work. Next, we tried to update the power management options for every USB device in the Device manager by Right clicking it, clicking properties, clicking the Power Management tab, then unchecking "Allow the computer to turn off this device to save power". Still beeps.

 

I'm at a loss. Is there a way to disable the USB insertion chime? If not, we need this bad! We have resorted to leaving the polycom usb disconnected when not in use. Crappy workaround.

 

Phone Model Trio 8500
Part Number 3111-66700-001 Rev:A
UC Software Version 5.9.0.10869
Updater Signature Release
Generic Base Profile
Issue has been occurring since Day 1

Message 1 of 2
1 REPLY 1
Polycom Employee & Community Manager

Re: Trio 8500 Constantly Beeping when connected to USB

Hello @polycomuser12 ,

 

welcome to the Poly Community.

Both the communities Must Read First and the FAQ reference the basic minimum information a new or follow up post should contain.

This ensures the questions having to be asked are limited and any new or follow up post contains the right amount of details to ensure any voluntary participant within the community does not spend additional time chasing basic information.

As a reminder the basic information asked for:

 

  • Provide the exact Software Version of your Phone
  • Provide the Phone Model
  • Provide the Call Platform (aka openSIP,Teams, Skype for Business Online, Skype for Business on Premise, Lync)
  • Additional Poly Infrastructure (RPRM,PDMS or BToE)
  • If applicable provide a backup of the phone in question

UC Software 4.0.0 or later via the Web Interface Utilities > Phone Backup & Restore > Phone Backup > Phone Backup. Please rename into .TXT or Zip the file to attach.
Since UC Software 5.9.0 simply provide this via the Web Interface Diagnostics > Download Support Information Package

  • If possible provide a Log and either attach them or use the Code Tag.Consult the Troubleshooting Section found within the FAQ if applicable
  • If possible provide the MAC Address or Serial of the device
  • Provide details for example if the issue is a day 1 issue or only happened after an upgrade or any other relevant details
  • For questions around Support please check here

 

Whilst providing some of these details may not directly impact any possible answer the community can provide, it does enable Poly to have an overview of the current software used. In addition, providing all details at the same time allow us to check logs or look up potential support partners if an issue needs to come into support. It also enables us to verify the entitlement for using features.


Please ensure you always check the FAQ's and/or utilize the community search before posting any new topics or follow up post’s.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 2 of 2