Plantronics + Polycom. Now together as Poly Logo

Trio 8500 Loses it's time after reboot

Adam in DC
Frequent Advisor

Trio 8500 Loses it's time after reboot

I have a Trio 8500 that I'm trying to get basic dial tone and dial out on with SIP (I am new to this).  It's still unregistered at this point.  

 

I have the time zone set to EST and all is good and I can web into it.  After a reboot - the time goes off by a day - and most likely because of that - I can no longer access the web interface, even though the IP address hasn't changed.  

 

Any suggestions on how to get it to keep its time and stay accessible via the Web?  

Tags (3)
Message 1 of 3
2 REPLIES 2
SteffenBaierUK
Polycom Employee & Community Manager

Re: Trio 8500 Loses it's time after reboot

Hello @Adam in DC ,

 

Welcome back to the Poly Community.

A good starting point would be telling us what software is the device running.

 

Are you sure the time is correct as it does not really make sense that after a day it is no longer and you cannot access the web IF anymore?

 

Jan 28, 2013 Question: Time and Date flashing or unable to set NTP time correctly

Resolution: Please check => here <=

 

You should check the above and check your logs. See if you can still ping the device as well.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 3
Adam in DC
Frequent Advisor

Re: Trio 8500 Loses it's time after reboot

Unfortunately, I cannot provide the exact firmware - because I can no longer access the 8500.  As soon as I reboot it I cannot ping it or access it via the web - even after it comes up again.  If I were in the office (I'm not today) - I would see that the time and day are 24 hours off.  Somehow, after a day or two, I can get in - but I'm not sure what the sequence of events are.  

 

When I am able to get back in again, I will change the SNTP server and provide any other information I can ascertain.  

Message 3 of 3