Plantronics + Polycom. Now together as Poly Logo

Trio 8500 - # digits issue

SOLVED
Highlighted
Occasional Visitor

Trio 8500 - # digits issue

We have an issue with a Polycom Trio 8500 conference phone and dialling an 8 digit pin into an external conference service followed by #.  It seems to intermittenly say invalid pin code as though the digits then confirmed with # symbol aren't registered correctly.  Could this be a setting on the Polycom or something to do with the digit map?

 

Other devices on the same phone system (including two older Polycom SoundStation 2 devices) work perfectly every time with this service, so must be a Trio 8500 config problem or something.  Anyone seen anything like this before?

 

Much appreciate the help, thanks!

Message 1 of 7
6 REPLIES 6
Polycom Employee & Community Manager

Re: Trio 8500 - # digits issue

Hello @JonTLA,

welcome to the Polycom Community.

The community's VoIP FAQ contains this post here:

Oct 7, 2011 Question: Phone unable to send DTMF to an IVR system or how to troubleshoot DTMF issues

Resolution: Please check => here <=


Please ensure you always check the community FAQ and/or utilize the community search before posting any new topics or follow up post’s.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 2 of 7
Occasional Visitor

Re: Trio 8500 - # digits issue

Hi Steffen,

 

Thanks for your help, I saw another thread here with somebody having the same issue as me.  I resolved this by exporting the phone config, adding this line between the <> tags:

 

<ALL
tone.dtmf.onTime="100"
/>

 

Then importing back to the phone.  We've tested this now maybe 12-15 times and every time it's perfect and we can authenticate.  If anyone else has this issue this is the first thing to try.  Thanks for the FAQ and your help!

 

Regards,

Jon

Message 3 of 7
MPA
Visitor

Re: Trio 8500 - # digits issue

Hi JohnTLA,

 

Do you have the detailed explanation to resolve the issue?

 

Or could you tell me which post solved your problem?

 

Thanks!

Message 4 of 7
MPA
Visitor

Re: Trio 8500 - # digits issue

Hi John,

 

No worries i have found how to do it.

 

You saved my day.

 

Thanks a lot!

Message 5 of 7
Occasional Visitor

Re: Trio 8500 - # digits issue

No problem, glad I could help someone!

Message 6 of 7
Polycom Employee & Community Manager

Re: Trio 8500 - # digits issue

Hello @MPA,

 

welcome back to the Polycom Community.

 

Mar 08, 2013 Question: Where can I download configuration files from or create these myself?

Resolution: Please check => here <=

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 7 of 7