Plantronics + Polycom. Now together as Poly Logo

Trio 8800 Issue on SIP audio

SOLVED
Highlighted
Occasional Advisor

Trio 8800 Issue on SIP audio

When we place SIP calls, there is disturbance sound/eco coming from speaker when a user speaks. The disturbance is only happening when user talks, when remote user talks there is no issue hearing the audio.

Also when connected to Computer via Bluetooth audio/cable there is no such issue. Its happening only on SIP/VOIP calls.

 

Steps Tried –

Updated firmware to latest – No Change
Enable /Disable  Noiseblock  from settings

 

 Currently using firmware – 5.5.3.3517

Any solution to resolve this issue?

Message 1 of 6
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Occasional Advisor

Re: Trio 8800 Issue on SIP audio

Hello,

 

Its happening on all  Sip / SFB/ Bluetooth / Usb calls.

for both incoming and outgoing calls, the disturbance audio is heard while some one speaks from our end. receiver audio is heard perfectly but the moment when some one speaks from our end the disturbance sound comes from speakers.


we are located in Dubai, the device is currently out of warranty. i understand the issues is purely hardware based so some one please advice me a place where we can take it for service.

 

Regards-

Randhir

 

 

 

 

 

View solution in original post

Message 6 of 6
5 REPLIES 5
Highlighted
Advisor

Re: Trio 8800 Issue on SIP audio

Which is it, audio disturbance, or echo? They two issues have very different causes.

Echo heard is usually an issue at the far end.

 

Are you having this issue when calling different parties, or is the issue only whencalling a particular party?

 

What infrastructure is the Trio registered to? what is handling the call control?

What audio codec is being utilised when the issue is observed?

 

Regards

 

Shane

Message 2 of 6
Highlighted
Occasional Advisor

Re: Trio 8800 Issue on SIP audio

Hi,

Its an Disturbance audio, its very high when a user speaks & volume is high. 

this issue is there for all outgoing calls made using SIP. 
our trio 8800 is connected to avya ip500 SIP. 

 

Audio codec - are set on default. 

Current software version : 5.5.2.11217

is this related to an hardware issue ? 

Message 3 of 6
Highlighted
Advisor

Re: Trio 8800 Issue on SIP audio

You say it is there for "all outgoing calls". does that mean it isn't there for incoming calls?

Message 4 of 6
Highlighted
Polycom Employee & Community Manager

Re: Trio 8800 Issue on SIP audio

Hello all,

welcome to the Polycom Community.

Is this only using a SIP pabx aka an outgoing trunk or also on a pure IP call?

 

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 5 of 6
Highlighted
Occasional Advisor

Re: Trio 8800 Issue on SIP audio

Hello,

 

Its happening on all  Sip / SFB/ Bluetooth / Usb calls.

for both incoming and outgoing calls, the disturbance audio is heard while some one speaks from our end. receiver audio is heard perfectly but the moment when some one speaks from our end the disturbance sound comes from speakers.


we are located in Dubai, the device is currently out of warranty. i understand the issues is purely hardware based so some one please advice me a place where we can take it for service.

 

Regards-

Randhir

 

 

 

 

 

View solution in original post

Message 6 of 6