Plantronics + Polycom. Now together as Poly Logo

Trio 8800 Mute/unmute Button Not Functioning Issue

Highlighted
Occasional Contributor

Trio 8800 Mute/unmute Button Not Functioning Issue

Currently, our RealPresence Trio 8800, it’s mute/unmute button is not working. For now, we only can mute/unmute using screen panel only,right side of the corner mute/unmute Button is Not Functioning,and keep light on.

 

We try to downgrade the version due to this happen after the upgrade, from 5.7.1.4133 to 5.5.2.11338,

after downgraded the version but the issue still persist.

 

is it Software or Hardware problem?

Message 1 of 2
1 REPLY 1
Highlighted
Polycom Employee & Community Manager

Re: Trio 8800 Mute/unmute Button Not Functioning Issue

Hello @JayPark,

 

welcome to the Polycom Community.

 

I have not heard of similar results and would advise to RMA the unit. If you would like us to root cause this please work withyour reseller.

In order to raise a support ticket you need to work with your Polycom reseller as they need to do this for you.

End Customers are unable to open a ticket directly with Polycom support.

If this is some sort of an Internet discounter providing your MAC address or your Polycom devices serial will enable us to look up who would be able to support you. This may not be who you purchased the Polycom device from.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 2