Plantronics + Polycom. Now together as Poly Logo

Trio 8800 Web proxy / Poly Lens issue

marau
Occasional Visitor

Trio 8800 Web proxy / Poly Lens issue

Polycom Trio 8800 w/ VisualPro

UC Software Version 7.1.1.0731

 

We want to use the new Poly Lens, but we are struggling to get the devices connected to it.

 

Is there any way to troubleshoot web proxy issues on Trio 8800? How to get the proxy logs on Poly Trio device?

It looks somehow the web proxy is not working on the Poly Trio 8800 devices, as we cannot see any traffic from the Trios in our proxy logs. The Poly Trio devices do even not hit the proxy.

 

Thanks in advance for any hints!

 

 

 

 

Message 1 of 2
1 REPLY 1
SteffenBaierUK
Polycom Employee & Community Manager

Re: Trio 8800 Web proxy / Poly Lens issue

Hello @marau ,

 

Welcome to the Poly Community.


From our Microsoft/ Skype for Business FAQ:

 

Dec 15, 2017 Question: Do Poly Phones support Web Proxy Auto-Discovery (WPAD)?

Resolution: Since UC Software 5.7.0 this feature is supported on VVX Business Media phones and Polycom Trio since UC Software 5.7.1 shown => here <=

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 2