Plantronics + Polycom. Now together as Poly Logo

Trio 8800 distorted audio fixed by reboot

Aklys
Frequent Visitor

Trio 8800 distorted audio fixed by reboot

I have a client that has had multiple Trio 8800s have distorted audio after an unspecified period of time in which a reboot of the device seems to fix the issue temporarily. This was identified when they were being staged as this would randomly occur when testing but correct itself on a reboot. This potentially leads to it being a software or driver issue I believe.

 

These are collaboration kits residing on software version 5.4.3 Rev AA.

 

Can a polycom staff member advise if this is being fixed in a future release?

Message 1 of 7
6 REPLIES 6
SteffenBaierUK
Polycom Employee & Community Manager

Re: Trio 8800 distorted audio fixed by reboot

Hello Aklys,

welcome to the Polycom Community.

Could you kindly clarify the following:

 

  • Is this using the Trio in OpenSIP mode
    or
  • Is this using the Trio with LYNC / Skype
    or
  • Is this using the Trio as a USB Speaker

 

We may need to get your customer to raise this with our support team.

In order to raise a support ticket you need to work with your Polycom reseller as they need to do this for you. In case this is some sort of an Internet discounter please post your phone's MAC address so I can look up who would be able to support you.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 7
Aklys
Frequent Visitor

Re: Trio 8800 distorted audio fixed by reboot

It's using Generic SIP. I put the query in here as lodging things with support currently is difficult for the Trios with the way things are handled internally at Polycom and I don't have any active logs and nor can I replicate the issue on demand. It was more just putting out feelers to see if others are having the issues and if Polycom was aware of the issue being experienced.

 

I'm guessing currently there is not a known issue with the audio. I doubt this is to do with the type of SIP interaction as it also effects the volume button on the player itself when it's out of a call.

 

If we see this more regularly and are able to find a way to replicate the issue I will lodge it with support.

Message 3 of 7
SteffenBaierUK
Polycom Employee & Community Manager

Re: Trio 8800 distorted audio fixed by reboot

Hello Aklys,

The way issues are escalated to Polycom has not changed and is always done via the Polycom reseller. This is the same for all our products.

 

As a suggestion simply setup syslog and start logging the devices so any data is better than none.

 

Are these Trios connected via USB to any PC's?

In order to raise a support ticket you need to work with your Polycom reseller as they need to do this for you. In case this is some sort of an Internet discounter please post your phone's MAC address so I can look up who would be able to support you.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 7
Aklys
Frequent Visitor

Re: Trio 8800 distorted audio fixed by reboot

We are not in the habit of distributing MAC addresses of client's devices so i won't be able to provide that.

 

We will follow up further with the account manager about these issues.

 

Thanks for your assistance.

Message 5 of 7
SteffenBaierUK
Polycom Employee & Community Manager

Re: Trio 8800 distorted audio fixed by reboot

Hello Aklys,


The MAC address would allow me to lookup who your distributor is and you can always supply this to myself using the community mail system so I do not see an issue here.

 

In addition you still did not answer all the questions asked.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 6 of 7
Aklys
Frequent Visitor

Re: Trio 8800 distorted audio fixed by reboot

I didn't realise there was a mail system I could send the MAC address to you privately as it wasn't very clear where that feature was. But I have found it and sent it on.

 

I think the only question I didn't answer is the one about the Trios being connected to a PC via USB.

 

They are not actively connected to a PC via USB but there is always that option. The problem experienced occurs when the USB cable is not connected.

 

Also in case I wasn't clear enough on the mode the device is in. It registered to CUCM, so it is using Base Profile of Generic and Transport of TCPOnly.

 

As for installing a syslog server it's not that simple on a customer environment, but I will take that under advisement.

 

I hope this covers the questions you were talking about. I am aware of the support process and who I can go to as I have lodged previous Trio cases so I won't need further advice on that process, but thanks for the offer to assist with that.

Message 7 of 7