Plantronics + Polycom. Now together as Poly Logo

Trio 8800 logitech cam in lack and white with UC 5.5.3

Occasional Visitor

Trio 8800 logitech cam in lack and white with UC 5.5.3

Hello,

 

I upgraded our lab Trio 8800 + colaborative kit using the logitech webcam C930 in the last UC version (5.5.3). Since that, the camera is catching the image in black and white (on the local screen and also on remote equipment during a call). 

When we unplug and replug the camera, the image is in colour and come back to balck and white after some seconds. So the webcam is not faulty for me.

In the logs of the visual + I found this error message:

 

0105135343|mrcam|4|00|soMrUVC::getControls: IOCTL error: device=/dev/video0 fd=238 cid=0x980910(V4L2_CID_GAMMA) value=0 errno=22

 

Any ideas of waht could be the issue?

 

Thanks for assistance

Message 1 of 3
2 REPLIES 2
Highlighted
Polycom Employee & Community Manager

Re: Trio 8800 logitech cam in lack and white with UC 5.5.3

Hello Laurent,

 

I noticed your post and I raised 1-8059220940 for you. I will work with you directly on this.


Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 3
Highlighted
Polycom Employee & Community Manager

Re: Trio 8800 logitech cam in lack and white with UC 5.5.3

Hello all,

As already stated this is with Polycom support and as a workaround please do the following:

 

  • Settings->Basic->Video->Camera Settings->Camera Preferences and click the "Reset" button located at the bottom of the page
    TrioCameraIssue_01.pngTrioCameraIssue_02.pngTrioCameraIssue_03.pngTrioCameraIssue_04.png


I am closing this until this is resolved.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 3 of 3