Plantronics + Polycom. Now together as Poly Logo

Trio 8800 not recognized by computer via USB

Highlighted
Occasional Visitor

Trio 8800 not recognized by computer via USB

I have several laptops and polycoms that arent being recognized by USB since a recent windows update. Since the update, when i plug in the USB, it doesnt pull up the file explorer with the People+ContentIP.exe folder. I have tried with several different laptops/surfaces and with several different polycoms. Polycom software is 5.9.0.11398 and the USB adapters are the ones given with the polycom.

Message 1 of 4
3 REPLIES 3
Highlighted
Polycom Employee & Community Manager

Re: Trio 8800 not recognized by computer via USB

Hello @Flight Center ,

 

welcome to the Poly Community.

Please ensure you always check the FAQ's and/or utilize the community search before posting any new topics or follow up posts.

 

This was already reported => here <=


In order to raise a support ticket, you need to work with your Poly reseller as they may need to do this for you.

End Customers are usually unable to open a ticket directly with Poly support.

If this is some sort of an Internet discounter providing your MAC address or your Poly devices serial will enable us to look up who would be able to support you. This may not be who you purchased the Poly device from.

 

We are already tracking this via 1-12468386901 and 1-12347540071

 

A Microsoft ticket 14815893 was opened but in order to be updated please raise this and quote the relevant tickets mentioned above.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 4
Highlighted
Polycom Employee & Community Manager

Re: Trio 8800 not recognized by computer via USB

Hello all,

 

we are tracking this internally via 1-12347540071 / EN-138619 or 1-12468386901 / EN-141027 and there is a Microsoft ticket 119112521002135 being worked.

 

A colleague managed to track this down to:

 

  • KB4486153 in Windows version 1709 (16299.1565) & 1809 (17763.864)

  • KB4533002 in Windows version 1903 (18362.535)

Once you remove them via “View update history” > “Uninstall updates” you can go to “Device Manager” and “Uninstall and Delete” the Trio from being a mass storage device (Which it is not anyway).

 

I suggest anyone with this issue work with Microsoft and reference 119112521002135.

 

Best Regards

 

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 3 of 4
Polycom Employee & Community Manager

Re: Trio 8800 not recognized by computer via USB

Hello all,

 

this was fixed in the latest 5.9.3 release for Trio here:

 

  • EN-138619 5.9.0AA Some Poly Trio systems can't share content via USB after a recent Windows update

Best Regards

 

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 4