Plantronics + Polycom. Now together as Poly Logo

Trio 8800 ver 5.4.4 removed from list

Highlighted
Occasional Advisor

Trio 8800 ver 5.4.4 removed from list

Hi!

 

I have noticed that the version 5.4.4 is removed from the firmware page.

We have a couple of Trio 8800 in our environment with the version 5.4.4 and would like to know wthat kind of problem that we could expect from the devices.

We need that to make a decide if we need to go back to a erlier firmware or wait for a new fixed firmware.

Any info when a new firmware will be out?

 

Best Regards

Mattias

 

 

Message 1 of 20
19 REPLIES 19
Highlighted
Polycom Employee & Community Manager

Re: Trio 8800 ver 5.4.4 removed from list

Hello Mattias,

welcome to the Polycom Community.

The release was removed due issues with the Visual+

 

I am unable to go into details and we will up this build again but recommend not to upgrade to 5.4.4 Rev AA if used with a Visual+ and rather downgrade these installations with 5.4.3 instead.

 

We will soon upload a new release but I am unable to comment on the time frame.


Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 20
Highlighted
Occasional Visitor

Re: Trio 8800 ver 5.4.4 removed from list

Hello,

We are experiencing visual+ and content issues with the 5.4.4 AB firmware version.  The same issues as AA.  Is anyone else experiencing the same thing?  We are planning to rollback to 5.4.3 AE.  Any comments or updates from Polycom?

Thanks,

Dave

 

Message 3 of 20
Highlighted
Polycom Employee & Community Manager

Re: Trio 8800 ver 5.4.4 removed from list

Hello Dave,

welcome to the Polycom Community.

It would be helpful to describe what issues you are having with content.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 20
Highlighted
Occasional Visitor

Re: Trio 8800 ver 5.4.4 removed from list

Hi Steffan,

Thanks very much.  I have included some specifics below which was similar to what we experiencing with 5.4.4 AA.

 

We are still having the same issues with content after upgrading to 5.4.4 AB.  We have recreated the issue on three different Trio/Visual+ setups, one is brand new out of box.  Content will appear black on screen while everything else functions as normal.  This issue has occurred within four hours of a power cycle of the Visual+.  The interesting thing is if you line up the mouse pointer with the content button on the desktop client it will display on screen as seen below.  After a power cycle the system will work normally for a period of time.

 

It occurs in each way of starting content.  We had it happen when starting content direct via IM, starting via the Join button, and when adding a participant to a Meet Now started on the phone.  We have had the issues on multiple user accounts including my own.

 

Thanks,

Dave

 

 

Highlighted
Polycom Employee & Community Manager

Re: Trio 8800 ver 5.4.4 removed from list

Hello Dave,

You need to get this into support.

In order to raise a support ticket you need to work with your Polycom reseller as they need to do this for you.

If this is some sort of an Internet discounter please post your phone's MAC address so I can look up who would be able to support you.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 6 of 20
Highlighted
Occasional Visitor

Re: Trio 8800 ver 5.4.4 removed from list

Hi Steffan,

We purchased via a well known reseller and we have contacted them to assist with opening a ticket.  Thanks very much for your follow-up.  I will report back when I know more.

Dave

Message 7 of 20
Highlighted
Occasional Advisor

Re: Trio 8800 ver 5.4.4 removed from list

Hi!

 

We got the same issue with the new AB firmware and that the content is black after some time.

A reboot of the Visual+ fixes the issue.

We also noticed that the volume was not working but got back after reboot of phone.

 

//Mattias

Message 8 of 20
Highlighted
Polycom Employee & Community Manager

Re: Trio 8800 ver 5.4.4 removed from list

Hello Mawu,

You need to get this into support.

In order to raise a support ticket you need to work with your Polycom reseller as they need to do this for you.

If this is some sort of an Internet discounter please post your phone's MAC address so I can look up who would be able to support you.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 9 of 20
Highlighted
Occasional Visitor

Re: Trio 8800 ver 5.4.4 removed from list

Hello Everyone,

Received this today.

------------------------------------------------------------------------------------------------------------------------------------------------------------------

Polycom has confirmed that this is known issue with 5.4.4 firmware and will be corrected in the next release.  For now, they advised that you roll back to 5.4.3.

Thanks,

 

 

 

Thanks,

Dave

 

Message 10 of 20