[UNKNOW] Soundstation IP 7000 reboots after every couple seconds

Occasional Visitor

[UNKNOW] Soundstation IP 7000 reboots after every couple seconds

Hello folks

 

I was trying to troubleshoot the mentioned device after a user complaint. The unit was not reaching the provisioning server to get firmwares or something like that. Trying to adjusts settings on the unit, I noticed that it reboots by itself after every couple seconds. Around 7 seconds.

 

The only thing that Im able to do is enter the setup as admin using 456 as password and reach the menus to start configuring ip address for example. But when I start to enter an ip, it reboots. So,Im not able to configure the unit with ip...provisioning server...etc..

 

I'm still researching whitout success....any hint???

Message 1 of 2
1 REPLY
Highlighted
Polycom Employee & Community Manager

Re: [UNKNOW] Soundstation IP 7000 reboots after every couple seconds

Hello @PauloFreitas ,

 

welcome to the Polycom Community.

 

Not knowing the history of this unit it is difficult to advice anything. The way you describe things the unit seems broken.

 

The only way forward, if the unit is still in warranty, is to open a ticket.


In order to raise a support ticket you need to work with your Polycom reseller as they need to do this for you.

End Customers are unable to open a ticket directly with Polycom support.

If this is some sort of an Internet discounter providing your MAC address or your Polycom devices serial will enable us to look up who would be able to support you. This may not be who you purchased the Polycom device from.

If the unit is no longer within warranty please be prepared to Pay Per Incident / PPI. This is all outlined in detail here

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Message 2 of 2