Plantronics + Polycom. Now together as Poly Logo

Updater/SIP both in' sip.id' file for 4.0.x

SOLVED
Highlighted
Advisor

Updater/SIP both in' sip.id' file for 4.0.x

Hello Team,

              Polycom recommends/supports 4.0.x for SIP and 4..1.x  for only Lync.

 

If I understood correctly,

 

For 4.0.x , you provide SIP/Updater files as two different files.

 

But when I upgrade my 4.0.x to 4.1.x via TFTP even if I just keep the new sip.id in boot folder..Its upgrading upgrader also to 5.1 version from 5.0 as I see from log.

 

Does this mean that 4.1.x has SIP/Updater combined?

 

If yes, Do such things available for 4.0.x?

 

The idea is to have a just one sip.id file for both bootrom(updater)/sip for upgrading from FW 3.3.x to Fw 4.0.x instead having updater separately

 

 

 

Thanks in advance

Message 1 of 3
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Polycom Employee & Community Manager

Re: Updater/SIP both in' sip.id' file for 4.0.x

Hello Ganesh,

the Upgrader / Updater is only required to update from anything below UCS 4.0.0.

 

Any future updates include the relevant software.

 

You can update directly from earlier versions of UCS 3.3.0 / SIP 3.2.x to UCS 4.1.x for the SPIP / SSIP phones.

 

The VVX500/600/300/400 do not require the updater.

 

  • UCS 4.0.x is for non LYNC
  • UCS 4.1.0 / 4.1.1 is for LYNC and SPIP / SSIP


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

View solution in original post

Message 2 of 3
2 REPLIES 2
Highlighted
Polycom Employee & Community Manager

Re: Updater/SIP both in' sip.id' file for 4.0.x

Hello Ganesh,

the Upgrader / Updater is only required to update from anything below UCS 4.0.0.

 

Any future updates include the relevant software.

 

You can update directly from earlier versions of UCS 3.3.0 / SIP 3.2.x to UCS 4.1.x for the SPIP / SSIP phones.

 

The VVX500/600/300/400 do not require the updater.

 

  • UCS 4.0.x is for non LYNC
  • UCS 4.1.0 / 4.1.1 is for LYNC and SPIP / SSIP


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

View solution in original post

Message 2 of 3
Advisor

Re: Updater/SIP both in' sip.id' file for 4.0.x

Thanks Steffen. It helped

Message 3 of 3