Plantronics + Polycom. Now together as Poly Logo

Upgrade from 5.2.0 to 5.4.1 on VXX 500 Polycom Phone

SOLVED
Constantin.Cotiuga
Occasional Advisor

Upgrade from 5.2.0 to 5.4.1 on VXX 500 Polycom Phone

Hi,

 

I have a Polycom VXX500 which currently is running 5.2.0 without any issue. I've tried to upgrade to 5.4.1 and I can't access the phone via WebGui anymore and the phone line are with errors unregistred ... I've tried split version, and combined version and the same problem.

I did rollback to 5.2.0 and everything is fine.

 

Anyone who knows any solution for this issue?

Best Regards,

Constantin

 

Message 1 of 4
1 ACCEPTED SOLUTION

Accepted Solutions
Constantin.Cotiuga
Occasional Advisor

Re: Upgrade from 5.2.0 to 5.4.1 on VXX 500 Polycom Phone

Hello,

 

I'm using provisioning and when I upgrade to 5.4.1 line came with error, unregistered.

I did not modify nothing in the mac.cfg phone file.

Do you know why this happens?

 

Thanks,

Constantin

View solution in original post

Message 3 of 4
3 REPLIES 3
SteffenBaierUK
Polycom Employee & Community Manager

Re: Upgrade from 5.2.0 to 5.4.1 on VXX 500 Polycom Phone

Hello Constantin,

Please ensure you check the community's VoIP FAQ as it contains this post here:

 

Mar 30, 2015 Question: Since upgrading to UCS 5.3.0 or later I can no longer access the Web Interface

Resolution: Please check => here <=


Please ensure you always check the community FAQ and/or utilize the community search before posting any new topics or follow up post’s.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 4
Constantin.Cotiuga
Occasional Advisor

Re: Upgrade from 5.2.0 to 5.4.1 on VXX 500 Polycom Phone

Hello,

 

I'm using provisioning and when I upgrade to 5.4.1 line came with error, unregistered.

I did not modify nothing in the mac.cfg phone file.

Do you know why this happens?

 

Thanks,

Constantin

View solution in original post

Message 3 of 4
Constantin.Cotiuga
Occasional Advisor

Re: Upgrade from 5.2.0 to 5.4.1 on VXX 500 Polycom Phone

Hello,

 

Sorry, my mistake.

Forget this problem.

 

Best Regards,

Constantin

Message 4 of 4