Plantronics + Polycom. Now together as Poly Logo

Uploading picture for background just spinning

Uploading picture for background just spinning

I went to test an image for the background on my VVX 450. I set the pixels to the right amount. And it is a .jpg file. 

 

However. when i hit upload. all i get is the little "information" box and it sits there saying "uploading file" forever. no matter how long i leave it. 

 

What is weird. When i refresh the screen. and go back to preferences. The image is listed under background images. but it does not show on the preview phone box. 

 

any suggestions ? 

Message 1 of 3
2 REPLIES 2
SteffenBaierUK
Polycom Employee & Community Manager

Re: Uploading picture for background just spinning

Hello @IsThisTheKrustyKrab ,

 

Welcome back to the Poly Community.

We can only assume you are testing this using UC Software 6.4.1 as you missed out this detail in your post.

 

Please remember always to provide as many details as possible to get the volunteers within the community as much info as you can.

 

I can replicate this with 6.4.1 but not with 6.3.1

 

I have raised an internal ticket on this but without a customer attached this has only a little weight in the bigger scale of things.

 

Please raise this yourself if the device tested is still in warranty and mention EN-209649


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 3

Re: Uploading picture for background just spinning

ok awesome thank you! I sort of felt it was a bug too after not experiencing it on older firmware versions either. 

 

I was talking about 6.4 yes, sorry i thought I included it. 

Message 3 of 3