Plantronics + Polycom. Now together as Poly Logo

VVX 1500 GMT offset not correct

Occasional Advisor

VVX 1500 GMT offset not correct

I had VVX phones registered with CUCM and i set the SNTP to CUCM. the phone gets the time from the CUCM but without the GMT offset. i tried to add the GMT offset on the phone but it seems that it igonrs it.

 

i created a sip.cfg file with the following, but i need to check before applying it that it will only affect the time settings on the phone and all other settings will not be affected.

 

also i need to confirm that these settings will fix the problem.

the GMT offset is: GMT +3

the daylight saving is disabled.

-------------------------------------------------------------------------------------------------------

<?xml version="1.0" encoding="UTF=8" standalone="yes"?>

<localcfg>
  <SIP>
        <SNTP tcpIpApp.sntp.resyncPeriod="600"
            tcpIpApp.sntp.address="172.16.1.10" tcpIpApp.sntp.address.overrideDHCP="1"
            tcpIpApp.sntp.gmtOffset="10800" tcpIpApp.sntp.gmtOffset.overrideDHCP="1"
            tcpIpApp.sntp.daylightSavings.enable="0" tcpIpApp.sntp.daylightSavings.fixedDayEnable="0"
            tcpIpApp.sntp.daylightSavings.start.month="3" tcpIpApp.sntp.daylightSavings.start.date="28"
            tcpIpApp.sntp.daylightSavings.start.time="2" tcpIpApp.sntp.daylightSavings.start.dayOfWeek="1"
            tcpIpApp.sntp.daylightSavings.start.dayOfWeek.lastInMonth="0"
            tcpIpApp.sntp.daylightSavings.stop.month="9" tcpIpApp.sntp.daylightSavings.stop.date="23"
            tcpIpApp.sntp.daylightSavings.stop.time="2" tcpIpApp.sntp.daylightSavings.stop.dayOfWeek="0"
            tcpIpApp.sntp.daylightSavings.stop.dayOfWeek.lastInMonth="0"/>
    </SIP>

-------------------------------------------------------------------------------------------------------

Message 1 of 3
2 REPLIES 2
Polycom Employee & Community Manager

Re: VVX 1500 GMT offset not correct

Hello Ahmed,

 

there are already quite a few SNTP related post's in the VoIP community that you should be able to easily find via the Community Search and all changes can be made via the Web Interface to prevent configuration file miss configuration.

 

The GMT+3 indicates a Russian or similar Time Zone and I am aware that certain UCS 3.3.x or newer Software Versions had an issue with this.

 

As you have not provided the Phones Software Versions I am unable to advise.

 

Best Regards

 

Steffen Baier

 

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 2 of 3
Occasional Advisor

Re: VVX 1500 GMT offset not correct

Hi steffen.

 

i read the posts related to the GMT offset and i concluded the settings from it but i didn't find the sip.cfg file so i created it.

 

i'll send the file to customer to apply it remotely so i wanted to check that none of phone configuration will be changed and only the time settings will be changed. also if the syntax are correct.

 

the running software is UCS 3.3.1

 

thanks in advance

Message 3 of 3