Plantronics + Polycom. Now together as Poly Logo

VVX 1500 Reboots on Transfer

Occasional Visitor

VVX 1500 Reboots on Transfer

We are having an issue with our phones while making transfers to outside PSTN lines.  Upon transferring the call, the PSTN phone rings but the phone being transferred stalls and suddenly resets itself.  Before resetting itself the screen reads as if it is making the call. This doesn’t happen when we do transfers within the network.  Below is what the phone's log file says:

 

 

Jul 23 12:18:41 10.252.71.125 0004f2be914e|0723121841|net  |4|00|rtosNetwork: netwTask() - Can't find associated CCB!

Jul 23 12:18:41 10.252.71.125 0004f2be914e|0723121841|net  |4|00|rtosNetwork: netwTask() - Can't find associated CCB!

Jul 23 12:18:50 10.252.71.125 0004f2be914e|0723121850|ssps |4|00|sspsPktChanActivate: Tried to create rx rtp twice

Jul 23 12:18:50 10.252.71.125 0004f2be914e|0723121850|ssps |4|00|sspsPktChanActivate: Tried to create rx rtp twice

Jul 23 12:21:06 10.252.71.125 0004f2be914e|0723122106|wdog |*|00|Watchdog Expired: tSupObjs, 15

Jul 23 12:21:06 10.252.71.125 0004f2be914e|0723122106|wdog |*|00|Watchdog Expired: tSupObjs, 15

Jul 23 12:21:06 10.252.71.125 0004f2be914e|0723122106|so   |*|00|soWatchdogTimout processing message 0x31d

Jul 23 12:21:06 10.252.71.125 0004f2be914e|0723122106|so   |*|00|soWatchdogTimout processing message 0x31d

 

 

This is followed by ###### BEGIN TECH SUPPORT INFO DUMP ######

 

 

We are using Polycom VVX1500 phones running Bootblock 2.9.0 and Bootrom 4.2.2.2521.  Our UC server is SIPexecs 4.6.  This is on our test network.  Our regular network runs just fine but is running SIPexecs 4.4 instead.

 

 

Does anyone recognize this issue?

 

 Kind regards, 

Message 1 of 3
2 REPLIES 2
Occasional Visitor

Re: VVX 1500 Reboots on Transfer

My apologies. Additioanlly, our VVX's are running SIP 3.2.6.0314.  I hope this helps.

 

 

Kind regards,

 

Roger Martinez

Message 2 of 3
Polycom Employee & Community Manager

Re: VVX 1500 Reboots on Transfer

Hello Roger,

welcome to the Polycom Community.

The VVX1500 in your case is not running a current software Version.

 

In order to troubleshoot the tech dump Polycom support would need to look at your log files, configuration and a wireshark trace with the call scenario replicated.

 

This is outside the scope of the Polycom community.

 

I would suggest you install a current software, at present UCS 4.0.4, which can be found => here <=

 

Please ensure you consult the VoIP FAQ for any follow up questions.

 

If you still encounter the issue once you upgraded please ensure to work with your Polycom reseller and/or Polycom support directly.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 3 of 3