Plantronics + Polycom. Now together as Poly Logo

VVX 250 - Background Image Issue

mmartin828
Occasional Visitor

VVX 250 - Background Image Issue

Phone Model: VVX 250

Firmware:

UC Software Version6.4.0.11527
Updater Version6.4.0.8604

 

Yesterday, I was playing around a bit with background images.

 

The first image I uploaded was a PNG file. After uploading the image in the phone's web portal, the page just hung with the progress wheel spinning for quite a while, to the point I just had to refresh the page. When I went back to Preferences > Background, I just got a Requesting page... message with the spinning wheel that just hung indefinitely. There appeared to be no way to get this page to load, so I ended up doing a factory reset, which removed the image and I was able to get back to the page.

 

I then re-uploaded the image as a jpg this time, and eveything was fine. I was then able to select the image from the vvx250 desk phone and it displayed just fine... This morning, when I got in I noticed the default image was currently displaying on the phone, even though if you go to Settings > Preferences > Background directly on the phone, it showed that my image was selected. If I select the default and then re-select my image, I receive the message "Selected background image unavailable". And I get the same issue in the web portal where the "Requesting page..." message appears and just hangs there.

 

I uploaded this same "working" image yesterday on our Receptionist's VVX250, and hers is having the same symptoms this morning too. The default background is displaying, even though my image is selected, and the Background page in the web portal just hangs.

 

I went to check the log file on BOTH phones and BOTH phones are showing the message "The log file is empty.".

 

Is there a bug in this newest firmware? Any help would be greatly appreciated.

 

Thanks in Advance,

Matt

Message 1 of 4
3 REPLIES 3
SteffenBaierUK
Polycom Employee & Community Manager

Re: VVX 250 - Background Image Issue

Hello @mmartin828 ,

 

Welcome to the Poly Community.


The community search finds this post >here<

 

For your additional question do you have a provisioning server allowing you to upload the background picture?

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 4
mmartin828
Occasional Visitor

Re: VVX 250 - Background Image Issue

Hi Steffen,

 

Thanks for the reply, and the link you posted to the similar question.

 

We do not have our own provisioning server. When auto-provisioning didn't work for some phones, we used the Zoom assisted provisioning url.

 

From the link you posted. It sounds like this issue isn't occurring with version 6.3.1. I'll give that version a try.

 

Thanks again for the reply. Much appreciated!

Message 3 of 4
SteffenBaierUK
Polycom Employee & Community Manager

Re: VVX 250 - Background Image Issue

Hello @mmartin828 ,

 

If your phone is not able to upload the provisioned file to the provisioning server after a restart it will no longer be there.

 

I suggest you work with our partner Zoom to set up advanced provisioning to either host it on their platform or via an external link.

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 4