Plantronics + Polycom. Now together as Poly Logo

VVX 300 BLF not operating button LEDs

sharlow
Visitor

VVX 300 BLF not operating button LEDs

I have a VVX 300 under testing right now and have BLF configured and displaying updates as expected.  Unfortunately it does not seem that the BLF function activates the device's LEDs, rather it only updates the icon on the LCD next to the entry.  This makes it challenging to determine at a glance the current state of the BLF entries as the default icons look very similar, especially when the display is being viewed at an angle where the contrast may not be excellent.

 

The LEDs work as expected if actual SIP lines or line appearances are mapped to the buttons, but they do not operate for BLF.

 

Expected behavior would be like that of the Soundpoint IP models, where a "busy" or "active" BLF line lights the LED.

 

Presumably this issue also impacts the VVX 400 series, though the color display will likely reduce its impact to a minor annoyance, at least for those with normal color perception.  It may still be a concern for those with color blindness.

Message 1 of 8
7 REPLIES 7
SteffenBaierUK
Polycom Employee & Community Manager

Re: VVX 300 BLF not operating button LEDs

Hello sharlow,

welcome back to the Polycom Community.

I briefly tested this against a VVX310 and a VVX410 and on both phones, using the BLF functionality as described => here <= , the LED lights red up if the extension is busy or flashed green on a call.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 8
mgaudette
Frequent Advisor

Re: VVX 300 BLF not operating button LEDs

Stephen,

 

I have a VVX400 running 5.0.0 and I am NOT using the BLF as attendant line, but simply as speed dials with watch buddy enabled.

 

I do see the icon (the circle) change from green to red when the remote party is on a call, but the LED never lights up. Becuase the icon changes dependong on remote party status I assume my hints/subscriptions are setup just fine.

 

Is this something that needs to be configured? The LED works fine on my Polycom 550/650 phones.

Message 3 of 8
SteffenBaierUK
Polycom Employee & Community Manager

Re: VVX 300 BLF not operating button LEDs

Hello mgaudette,

welcome back to the Polycom Community.

 

Can I first remind you to ensure you are actually following up your old post's so other users do know if solutions provided have actually helped you.

 

This is actually currently a known Issue and I can only ask you to raise a ticket with your Polycom reseller and/or Polycom support.

 

Please quote VOIP-85319 once doing so.

 

Above only affects presence, if BLF is used instead the issue works as described in my original reply.

 

Best Regards

 

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 8
mgaudette
Frequent Advisor

Re: VVX 300 BLF not operating button LEDs

Thank you, I will ask my distributor to add my voice to this issue.

Message 5 of 8
eShield
Occasional Visitor

Re: VVX 300 BLF not operating button LEDs

Hi,  I am wondering if this issue has ever been resolved

 

VOIP-85319

 

VVX300 watch buddy lamp function inop

 

Thanks

 

-Mark

Message 6 of 8
clintberry
Occasional Visitor

Re: VVX 300 BLF not operating button LEDs

Still doesn't work :-( 

 

Super lame...

Message 7 of 8
SteffenBaierUK
Polycom Employee & Community Manager

Re: VVX 300 BLF not operating button LEDs

Hello clintberry,

welcome to the Polycom Community.

As long as nobody works with their Polycom reseller in order to raise this as a feature request then this will still have a very low priority.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 8 of 8