Plantronics + Polycom. Now together as Poly Logo

VVX 310 : boot very slow since 5.5.2

Highlighted
Occasional Contributor

VVX 310 : boot very slow since 5.5.2

Hi,

Just to say... Boot seems slower since 5.5.2 on VVX 310 (~4 minutes)

I was before under 5.1.x (I don't remember exactly the revision.

 

Message 1 of 2
1 REPLY 1
Highlighted
Polycom Employee & Community Manager

Re: VVX 310 : boot very slow since 5.5.2

Hello PolycomUserFirst,

welcome to the Polycom Community.

Without posting any logs and if possible a configuration its hard to comment.

 

You can do this but to fix this issue, if this is classed a bug, we would need you to open a Service Ticket.

In order to raise a support ticket you need to work with your Polycom reseller as they need to do this for you.

If this is some sort of an Internet discounter please post either your phone's MAC address or your Polycom devices serial so I can look up who would be able to support you. This may not be who you purchased the Polycom device from.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 2