Plantronics + Polycom. Now together as Poly Logo

VVX 400 Inbound Answered Calls Number Goes Away

Occasional Contributor

VVX 400 Inbound Answered Calls Number Goes Away

Hi Everyone,

 

I noticed that when inbound calls come into the phone that the caller ID and number show but when I actually answer the call the Caller ID stays up but the number goes away. I have been looking through the admin guide and I have not found anything that could turn that on.

 

We currently have the phone registered to a FreePBX and it uses Freeswitch

 


Phone Model VVX 400
UC Software Version 5.7.2.1765

Any help would be appreciated.

 

Thank you,

 

Message 1 of 3
2 REPLIES 2
Polycom Employee & Community Manager

Re: VVX 400 Inbound Answered Calls Number Goes Away

Hello @conmbo2 ,

 

Welcome to the Poly Community.

Both the communities Must Read First and the FAQ reference the basic minimum information a new or follow up post should contain.

This ensures the questions having to be asked are limited and any new or follow up post contains the right amount of details to ensure any voluntary participant within the community does not spend additional time chasing basic information.

As a reminder the basic information asked for:

 

  • Provide the exact Software Version of your Phone
  • Provide the Phone Model
  • Provide the Call Platform (aka openSIP,Teams, Skype for Business Online, Skype for Business on Premise, Lync)
  • Provide details if UC / SIP or ObiEdition
  • Additional Poly Infrastructure (RPRM,PDMS or BToE)
  • If applicable provide a backup of the phone in question

UC Software 4.0.0 or later via the Web Interface Utilities > Phone Backup & Restore > Phone Backup > Phone Backup. Please rename into .TXT or Zip the file to attach.
Since UC Software 5.9.0 simply provide this via the Web Interface Diagnostics > Download Support Information Package

  • If possible provide a Log and either attach them or use the Code Tag.Consult the Troubleshooting Section found within the FAQ if applicable
  • If possible provide the MAC Address or Serial of the device
  • Provide details for example if the issue is a day 1 issue or only happened after an upgrade or any other relevant details
  • For questions around Support please check here

 

 

Whilst providing some of these details may not directly impact any possible answer the community can provide, it does enable Poly to have an overview of the current software used. In addition, providing all details at the same time allow us to check logs or look up potential support partners if an issue needs to come into support. It also enables us to verify the entitlement for using features.

 

For example:

 

  • Do you have any logs for us?
  • Is this a day one issue or did this only happen after a software Upgrade?
  • UC software 5.7.2 is no longer supported. A current version would be UC Software 5.9.3 or 5.8.5


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 2 of 3
Highlighted
Occasional Contributor

Re: VVX 400 Inbound Answered Calls Number Goes Away

I upgraded to the newest firmware and it did not help. I ended up adding this from the admin guide and it fixed the issue 

 

<WEB 
voIpProt.SIP.CID.sourcePreference="From,P-Asserted-Identity, Remote-Party-ID" 
/>

Thanks

Message 3 of 3