Plantronics + Polycom. Now together as Poly Logo

VVX 400 and ptt.pageMode.enable not working to enable paging.

SOLVED
dandenson
Advisor

VVX 400 and ptt.pageMode.enable not working to enable paging.

I'm trying to push this config w/ provisioning.  I've tried quite a few things and nothing is working.

 

currently, I have added a custom.cfg file to the phone load and it contains:

 

<ptt ptt.pageMode.enable="1" ptt.pttMode.enable="1" />

 

The phone is pulling this config file *AND* it is enabling pttMode, i get a 'Talk' button.  It is not enabling a "Paging" soft key though.  If I manually enable Group Paging in the webUI or phone console, it does show up.

 

Phones are running 5.2.0.8330 but this seems like a long-standing feature so I don't think firmware version is the issue.

 

Thanks in advance for any help.

Message 1 of 3
1 ACCEPTED SOLUTION

Accepted Solutions
SteffenBaierUK
Polycom Employee & Community Manager

Re: VVX 400 and ptt.pageMode.enable not working to enable paging.

I suggest exporting or backing up your config and simply copying and pasting the very same parameter into your own configuration.

In addition I would suggest using a currently supported software version like 5.2.3

Replied from a mobile device
----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

View solution in original post

Message 2 of 3
2 REPLIES 2
SteffenBaierUK
Polycom Employee & Community Manager

Re: VVX 400 and ptt.pageMode.enable not working to enable paging.

I suggest exporting or backing up your config and simply copying and pasting the very same parameter into your own configuration.

In addition I would suggest using a currently supported software version like 5.2.3

Replied from a mobile device
----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

View solution in original post

Message 2 of 3
dandenson
Advisor

Re: VVX 400 and ptt.pageMode.enable not working to enable paging.

was making a mistake typing ptt.pttMode (copying the pageMode syntax), needed ptt.channel. instead.

Message 3 of 3