Plantronics + Polycom. Now together as Poly Logo

VVX 400 unable to register or retrieve an IP address

Highlighted
Occasional Contributor

VVX 400 unable to register or retrieve an IP address

I accidentally did something dumb! I was switching some phones around in our conference room when I accidentally plugged in the ethernet cable of an analog Soundstation POE adapter into the ethernet port of a VVX 400 IP Phone with an active power supply. I quickly switched the ethernet cables after realizing it. However, now the VVX 400 won't register or pick up an IP address. The VVX 400 phone powers on just fine. It's just when registering there's a problem.

 

Any thoughts on how to resolve this?

 

Thanks again

Message 1 of 2
1 REPLY 1
Polycom Employee & Community Manager

Re: VVX 400 unable to register or retrieve an IP address

Hello HelloPolycom,

welcome to the Polycom Community.

There is no analog Polycom PoE Adaptor.

 

I can only assume that you have an analog Polycom SoundStation phone and utilizing this with the supplied power adaptor and using the originally supplied cable plugging this accidentally into a Ethernet socket is impossible as the originally supplied cable comes with an extra nose on the side preventing this.

 

If this originally supplied cable has been swapped with a standard RJ45 cable it becomes possible and can destroy a Ethernet port of a PC or a Phone.

 

Your VVX phone needs to be replaced as is now defective.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 2 of 2