Plantronics + Polycom. Now together as Poly Logo

VVX 410/411 UC Upgrade Question

Highlighted
Occasional Contributor

VVX 410/411 UC Upgrade Question

Hello Everyone,

 

Pretty new here and and from searching around I am a little confused on my issue.

I currently have several 410 and 411 VVX phones deployed.  They are all running 5.9.1.0615 and our users are currently using BTOE 3.9.0.

 

What is my best upgrade method to the latest version of UC Software and BTOE?

 

From reading the following statement it seems 6.2.0.4023 is not supported on the 410's?
"Polycom UC Software and supporting documentation are available for the following latest releases:

VVX 300,310,400,410,500,600 & 1500 are not supported on UCS Releases starting 6.0.x & above."

https://support.polycom.com/content/support/north-america/usa/en/support/voice/polycom-uc/polycom-uc...

 

However if i read the "Polycom UC Software with Skype for Business" guide from 6.2.0.4023 the UC Software Device Compatibility lists the 410 AND 411.

https://support.polycom.com/content/dam/polycom-support/products/voice/business-media-phones/user/en...

 

My initial plan was to play it safe and upgrade our 410/411's to UC Software 5.9.6.2327 and stay on BTOE 3.9.  I would rather not have two separate UC Software versions for my 410/411 phones and the possibility having any BTOE issues.

 

Thanks for any guidance!

Ian...

Message 1 of 4
3 REPLIES 3
Highlighted
Polycom Employee & Community Manager

Re: VVX 410/411 UC Upgrade Question

Hello @igibason ,

 

Welcome to the Poly Community.


I have raised a documentation bug to have this erroneous information removed.

 

Compatible with UC Software 6.0.x are only phones not listed as legacy VVX phones aka all the compatible VVXx50 and VVXx1x or VVXxx1 models.

 

UC Software 5.9.6 runs on all your phones and is the latest supported Skype for Business release.

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 4
Highlighted
Occasional Contributor

Re: VVX 410/411 UC Upgrade Question

Hi @Steffen ,

 

Thanks for the information!

 

I apologize I do not understand your statement "Compatible with UC Software 6.0.x are only phones not listed as legacy VVX phones aka all the compatible VVXx50 and VVXx1x or VVXxx1 models."

 

Are you saying the VVX410 and 411's are considered legacy VVX Phones and are NOT compatible with UC Software 6.0.x?

 

Also when I deploy 5.9.6 on my VVX 410 and 411's, can I jump to the latest BTOE software?  I am currently running 3.9.0.

 

Thanks again!

Ian...

Message 3 of 4
Highlighted
Polycom Employee & Community Manager

Re: VVX 410/411 UC Upgrade Question

Hello @igibason 

 

this post should really in the Skype for Business section as the FAQ there have answers for all your questions.

 

The VVX 410 is a legacy VVX aka only max Uc software 5.9.x and the VVX 411 is not.

 

Nov 6. 2019 Question: Where can I find a BToE to UC Software compatibility matrix?

Resolution: Please check => here <=

 

and

 

 Aug 20, 2018 Question:Is BToE 3.8.0 or later compatible with any UC Software?

 Resolution:No BToE 3.8.0 or later requires UC Software 5.8.0 or later

 

Best regards

 

Steffen Baier

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 4