Plantronics + Polycom. Now together as Poly Logo

VVX 410 Not displaying digits after initial dial.

Bumbaa
Occasional Advisor

VVX 410 Not displaying digits after initial dial.

Hello I have a VVX410 phone utilizing

UC Software Version 5.5.0.20556

 

And I can't get it to show the digits being dialed after the initial dialing.

 

I tried adding this configuration:   dialplan.removeEndOfDial="0"      into the .cfg template in my TFTP provisioning server and it still does not show the digits dial after the initial dial.

 

Thanks,

Bumbaa

Message 1 of 4
3 REPLIES 3
SteffenBaierUK
Polycom Employee & Community Manager

Re: VVX 410 Not displaying digits after initial dial.

Hello Bumbaa,

welcome back to the Polycom Community.

Are you dialing on hook or off hook and what are you dialing?

 

Can you attach a video and have you tested UC Software 5.5.1 yet?

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 4
Bumbaa
Occasional Advisor

Re: VVX 410 Not displaying digits after initial dial.

Hey, in this video you can see me dialing the initial number. Then while in the IVR, I dial the extension of 3 digit long ( you can hear it) but it does not display on the screen. I don't know if I am dialing off hook or on hook. Why  I am not able to see the dialed digits after the initial dial.

 

I am currently using the new software:

Current software version :

5.5.1.11526

 

 

 

Youtube Link here PolyCom VVX410 in action

 

 

Thanks,

 

Julien

Message 3 of 4
SteffenBaierUK
Polycom Employee & Community Manager

Re: VVX 410 Not displaying digits after initial dial.

Hello Julien,

we do not show the digits once you are connected.

 

If you need this you would need to raise a feature request:

 

Jan 03, 2013 Question: How can I request a change to the current Polycom SIP / UC Software?

Resolution: Please check => here <=

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 4