Plantronics + Polycom. Now together as Poly Logo

VVX 410 loosing registration

SOLVED
Highlighted

VVX 410 loosing registration

Hi I have some problems with my VXX 410.

 

This is the receptionist phone and has 3x VXX Color expansion units connected to it.

 

The phone loses it's registration every once in a while (about 90 seconds or so)

 

My others phones (without any VVX Color exoansion units) are working fine.

 

So I guess there'S something going on with the phone.

 

I'm running UC 5.3 for now .. will try 5.4 (just out) in cas it resolves the problem but I doubt it since even downgrading the unit doesn't help.

 

I'm using FreePBX with the Endpoint Manager.

 

I attached the config files for reference.

I have quite a few "speeddials" and BLF configured.

 

Thanks for your help !

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

Re: VVX 410 loosing registration

Hi Phil,

 

I actually lost the problem once I used an external power supply.

 

Seems the VVX410 and 3 expansion needs a bit more power then my switch was giving.

View solution in original post

Message 4 of 4
3 REPLIES 3
Highlighted
Polycom Employee & Community Manager

Re: VVX 410 loosing registration

Hello Francois.Collerette,

welcome to the Polycom Community.

Could you kindly go ahead and log a ticket with your Polycom reseller so they can raise a support case with Polycom?

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 4
Highlighted
Occasional Contributor

Re: VVX 410 loosing registration

Hi Francois,

 

I had a similar issue with some of my vvx600 (I have externally hosted freepbx as well)

It trurned out it was the firewall configuration

You didnt specify your network layout, so it makes it harder to guess

 

Hope this helps

Phil

Message 3 of 4
Highlighted

Re: VVX 410 loosing registration

Hi Phil,

 

I actually lost the problem once I used an external power supply.

 

Seems the VVX410 and 3 expansion needs a bit more power then my switch was giving.

View solution in original post

Message 4 of 4