Plantronics + Polycom. Now together as Poly Logo

VVX 411 Error Message do not boot

Highlighted
Frequent Visitor

VVX 411 Error Message do not boot

Hello,

 

A few days ago we install some polycom vvx411 devices.

 

Today one of them cannot boot. As you can see in the attached photo.

We tried to reset to factory settings (press 1,3,5 while it is powered up) but nothing changed.

 

Any help?

 

3 REPLIES 3
Highlighted
Polycom Employee & Community Manager

Re: VVX 411 Error Message do not boot

Hello assodivers,

welcome to the Polycom Community.

Providing as much details is always useful:

 

  • Are these brand new units or used units?
  • Are these powered via PoE or a Power Supply?
  • Do they stay in this state or are there any messages appearing on the phone?

If brand new and you tested via a power supply and PoE I suggest you RMA these.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 4
Highlighted
Frequent Visitor

Re: VVX 411 Error Message do not boot

Thanks for the reply.

- Are these brand new units or used units?

Yes, they are brand new

 

- Are these powered via PoE or a Power Supply?

via PoE

 

- Do they stay in this state or are there any messages appearing on the phone?

It stays in this state.

Message 3 of 4
Highlighted
Polycom Employee & Community Manager

Re: VVX 411 Error Message do not boot


@SteffenBaierUK wrote:

 

If brand new and you tested via a power supply and PoE I suggest you RMA these.

 


 

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 4