Plantronics + Polycom. Now together as Poly Logo

VVX 5.3.0 Contacts Synchronizing Continually

Occasional Visitor

VVX 5.3.0 Contacts Synchronizing Continually

We recently installed v5.3.0 in a Lync 2013 environment and now we continually see "Contacts synchronizing" flash in the upper right under the date/time. I'm not sure if this is referring to "Favorites" contact synchronization, Lync Address Book synch, or Exchange/Outlook contact synch. Any guidance is appreciated.

Message 1 of 3
2 REPLIES 2
Polycom Employee & Community Manager

Re: VVX 5.3.0 Contacts Synchronizing Continually

Hello UC_phill,

welcome to the Polycom Community.

I am not aware of such issue and can only recommend to work with your Polycom reseller to bring this to the attention of Polycom support so we can check this.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 2 of 3
Highlighted
Visitor

Re: VVX 5.3.0 Contacts Synchronizing Continually

Had the same problem show up with 5.3.0 and Lync/Exchange 2013. Back a few weeks ago all was fine. In those two weeks were playing with UCS and then the Skype for Business update showed up. At some point along the lines we got the "Contacts Synchronizing" continually - no idea what triggered it. In an attempt to debug the issue, I set the VVX's logging on "Applications, Lync ABS and Exchange Client" to trace - did a reboot and to cut a long story short, problem disapeared. Setting log levels back to default and all still remained fine. I then repeated this on a VVX reporting "EWS not deployed" and presto, it is magically fixed too. All very odd if you ask me.

 

-mick

 

PS I should note that at no time did we see issues with any of the actual Lync 2010, Lync 2013 or iphone lync clients.

Message 3 of 3