Plantronics + Polycom. Now together as Poly Logo

VVX 500 - RROFO Invalidate Registration

SOLVED
Highlighted
Visitor

VVX 500 - RROFO Invalidate Registration

We have the VVX500 deskphones software version 5.4.2.6722 deployed on a RingCentral account behind a Cisco ASA 5506 running software version 9.6.2. The phones will boot, provision and work for about two minutes, go off-line for about twenty minutes with URL calling disabled indicated and then reconnect and work fine so long as they are not restarted.  If they are restarted same behavior again.

 

The logs at the start of the 20 minute waiting period show:

 

 

0127132617|sip |3|00|CTrans::ResponseProcess Self Generated 480. RROFO Invalidate Registration
0127132617|sip |4|00|Registration failed User: 18324046873, Error Code:480 Temporarily not available

 

We found in the Polycom documentation the following note:

 

A potential issue with the default failover behavior is that some servers or intermediate SIP-aware devices may limit a phone’s functionality if the server hasn’t successfully processed the phone’s registration request. With re-register on failover enabled, when a phone’s SIP request is diverted to a secondary server, the phone will first register with the secondary server.

 

 

Seeking thoughts on actual cause of problem and solution.

Message 1 of 4
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Visitor

Re: VVX 500 - RROFO Invalidate Registration

Ultimately we solved this problem--the Cisco ASA 5506 running software version 9.6 was dropping packets from the Polycom phone on the inside interface of the ASA which led to the reset of the connection after a timeout period.  An upgrade of the Cisco ASA 5506 software to version 9.8(2)28 resolved the problem and the Polycom phones are no longer experiencing this problem.

View solution in original post

Message 4 of 4
3 REPLIES 3
Highlighted
Polycom Employee & Community Manager

Re: VVX 500 - RROFO Invalidate Registration

Hello SYA,

welcome to the Polycom Community.

You are using a no longer supported software. UC Software 5.5.1 is the latest supported software.

 

This is most likely not the reason for your error but not knowing any kind of configuration that you have used makes it rather hard to try and support you.

 

A very simple and basic registration is shown => here <=

 

I suggest you utilize this FAQ here:

 

Jan 19, 2012 Question: How to troubleshoot Polycom VoIP related Issues?

Resolution: Please check => here <=


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 4
Highlighted
Visitor

Re: VVX 500 - RROFO Invalidate Registration

Steffen thank you for the feedback.


We have updated to software version 5.5.1.12442 and it did not solve the problem.

 

I have attached the configuration files.  Please let me know if there is anything obvious with the configuration that might be the source of the problem.

 

We are also reviewing the firewall logs and configuration.

 

Thank you!

 

Message 3 of 4
Highlighted
Visitor

Re: VVX 500 - RROFO Invalidate Registration

Ultimately we solved this problem--the Cisco ASA 5506 running software version 9.6 was dropping packets from the Polycom phone on the inside interface of the ASA which led to the reset of the connection after a timeout period.  An upgrade of the Cisco ASA 5506 software to version 9.8(2)28 resolved the problem and the Polycom phones are no longer experiencing this problem.

View solution in original post

Message 4 of 4