Plantronics + Polycom. Now together as Poly Logo

VVX 500 Sidecar presence setup

SOLVED
wwestley3
Occasional Advisor

Re: VVX 500 Sidecar presence setup

If I factory reset the phone, put in my SIP credentials via the device homepage, export and put in the linekey setting that I had been using in the provisioning files, import the configuration back into the phone,everything works fine.  Is it possible something in my provisioning files is causing this not to work?  I can provide you with anything from those files that won't obviously pertain to our network or passwords.

 

Thanks for all your help!

Message 11 of 12
SteffenBaierUK
Polycom Employee & Community Manager

Re: VVX 500 Sidecar presence setup

Hello wwestley3,

most likely a formatting issue or wrongly provisioned. Check your logs is all that I can advise.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

View solution in original post

Message 12 of 12