Plantronics + Polycom. Now together as Poly Logo

VVX 500 types

SimpleTelecoms
Occasional Visitor

VVX 500 types

So I have three VVX 500's

 

I use them with 3cx.

 

Two of them are registered/provisioned correctly and work well.

 

One is not - though it appears just how it should on the phone.

 

This phone in question displays its model as VVX_500-UA - I am sure they should all be the same.  Any thoughts?

Message 1 of 9
8 REPLIES 8
SteffenBaierUK
Polycom Employee & Community Manager

Re: VVX 500 types

Hello @SimpleTelecoms ,

 

Welcome to the Poly Community.

Both the communities Must Read First or Read 1st and if available the FAQ reference the basic minimum information a new or follow up post should contain.

This ensures the questions having to be asked are limited and any new or follow up post contains the right amount of details to ensure any voluntary participant within the community does not spend additional time chasing basic information.


Unfortunately, your post fell a bit short of the above-explained requirements and we kindly ask you, therefore, to ensure to read these sections and ensure a reply (not Edit!) provides as much detail as possible

 

SteffenBaierUK_0-1641491360019.png

 


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

 

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 9
SimpleTelecoms
Occasional Visitor

Re: VVX 500 types

could you provide a link rather than a screenshot?

Message 3 of 9
SteffenBaierUK
Polycom Employee & Community Manager

Re: VVX 500 types

Hello @SimpleTelecoms ,

 

Should be pretty simple to find:

 

SteffenBaierUK_0-1641500950366.png

 

In case you struggle:

 

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

 

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 9
SimpleTelecoms
Occasional Visitor

Re: VVX 500 types

ok - having read this - I wonder if instead or posting pics and a link that doesn't work - though the second one does - perhaps you could actually state what the issue is with my post - it seems to be explanatory.  Doesn't contain personal info etc....

Message 5 of 9
SteffenBaierUK
Polycom Employee & Community Manager

Re: VVX 500 types

Hello @SimpleTelecoms ,

 

You can easily find these posts as highlighted in my original reply and/or the screenshot I posted. I used to have these in my signature but people would still ignore this.

 

I updated the 1st link so please take your time to read and understand the requirement.

 

We are all volunteers here and do not really have the time to chase details to try and help.

 

If you want help I suggest you ensure you provide these as oulined.

 

If you do not want to do this or cannot do this then I can only suggest you contact Poly support directly if the phone in question is within warranty or post the MAC so we can look up who sold it and you can contact them for PPI/PayPerIncident support.

 

Before you ask:

 

Mar 8, 2012 Question: What kind of support should I expect from the Community?
Clarification: Please check => here <=


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

 

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 6 of 9
SimpleTelecoms
Occasional Visitor

Re: VVX 500 types

Ok lets go with this.

 

I have three polycom VVX 500 Telephones - running them with sip using the 3cx platform.

 

Firmware version on all of them is: 5.9.7.3480 - though this has happened with previous firmware versions so I suspect the firmware isn't at fault and this information isn't important.  I only include it because I've been told to.

 

The platform the phones are connected to is 3cx - as previously stated.

Mac address is: 00:04:F2:5E:61:18

Part Number is: 

3111-44500-001 Rev:A

 

 

To further satisfy - its black and silver in colour and running using a power supply and ethernet cable.

 

 

Message 7 of 9
SteffenBaierUK
Polycom Employee & Community Manager

Re: VVX 500 types

Hello @SimpleTelecoms ,

 

You do not seem to have taken the time to read and understand what the ask is for us volunteers to try and help.

 

Your post is still lacking:

 

  • An explanation if this is a day 1 issue or if this has been ongoing. We do not know when you started to face the issue. Every detail helps
  • A backup of a working and non-working phone
  • Some logs showing the issue

The above is all outlined in the FAQ and ReadMe1st

 

I personally do not have the time to chase this but if you want other volunteers to try and help you I can only suggest you provide this.

 

Looking at the MAC the device was sold back in 2014 so at some point in its life, I can only assume it was working. I do not know if you only have taken this out of a box as you have not provided this information.

 

Nuvias UC Limited sold the device originally to someone so they can take payment from you for PPI so you can engage Poly support directly.


Best Regards

Steffen Baier

 

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 8 of 9
SimpleTelecoms
Occasional Visitor

Re: VVX 500 types

The issue has been going on for a few months.  The issue is still going on - not sure why that is important for how long.
as for logs - the guidelines only state "if possible"

 

I'm sorry but your wanting me to jump through so many hoops - as a user forum - I posted what was needed for others who may have seen the same issue to reply.  You seem to have an issue with the post - not sure why.  I have dealt with numerous other stuff on other forums with less info then I put in my original post.

 

This is an issue i'm struggling with.  So why not move on and let other users of the forum see the post and comment if they have seen such an issue.

Message 9 of 9