Plantronics + Polycom. Now together as Poly Logo

VVX 500 using UDP when set to TCPonly

reign99
Occasional Visitor

VVX 500 using UDP when set to TCPonly

I have a VVX 500 running 5.4.2.2834 that, regardless of transport settings, seems to always use UDP for traffic.

 

Is this a known issue, or one that anyone else is running into?  Should I revert to a different version to solve this issue?

 

Any help is appreciated.

Message 1 of 4
3 REPLIES 3
reign99
Occasional Visitor

Re: VVX 500 using UDP when set to TCPonly

To be clear, I'm talking about SIP not RTP obviously.

Message 2 of 4
reign99
Occasional Visitor

Re: VVX 500 using UDP when set to TCPonly

Just bumping this awaiting response.

 

Please give me direction here, one of our clients is experiencing intermittent issues that likely are resulting from SIP notifications occasionally not making it to target phones, resulting in "odd" behavior.  Things like a phone continuing to ring in a large hunt after the call has already been picked up.

 

I am optimistic that SIP via TCP will alleviate many of these problems, but the phones seem incapable of doing what they are told.  Has anyone had success with this in any version, and if so, which versions?  

 

I will be doing some alternate version testing today and will post results, but any info from others is appreciated.

Message 3 of 4
SteffenBaierUK
Polycom Employee & Community Manager

Re: VVX 500 using UDP when set to TCPonly

Hello reign99,

welcome to the Polycom Community.

Could I kindly ask not to bump post's ?

 

If you require support you will need to contact your Polycom reseller as they can open a support ticket for you.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 4