Plantronics + Polycom. Now together as Poly Logo

VVX 600 running BToE - Recent Call Log

Cody
Occasional Contributor

VVX 600 running BToE - Recent Call Log

We are using vvx 600 devices running UCS 5.3 with a base profile of Lync.  BToE 3.0.  

 

Recent call logs (All, Missed, Placed, Received) do not appear when trying to check them on the phone device.  The logs still appear in the Lync client.  If I turn off BToE and make and receive some calls, then the call logs on the device are populated. 

 

Any ideas?

 

thanks - 

Cody

Message 1 of 4
3 REPLIES 3
SteffenBaierUK
Polycom Employee & Community Manager

Re: VVX 600 running BToE - Recent Call Log

Hello Cody,

welcome back to the Polycom Community.

Most likely you have no exchange setup in your environment.

 

I suggest you upgrade to the latest release 5.4.0 which we officially uploaded today. This will also address the VLAN issue you prior told us about.

 

If this does not address your issue please raise a case via your Polycom reseller with Polycom support.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 4
Cody
Occasional Contributor

Re: VVX 600 running BToE - Recent Call Log

We do have Exchange in our environment and running Unified messaging for Voicemail as well. It seems that when BToE is on, Lync client records the call history and when BToE is off the polycom device records the call history.  Is that expected behavior? I would assume that the device should always have the call history.

 

thanks -

Cody

Message 3 of 4
SteffenBaierUK
Polycom Employee & Community Manager

Re: VVX 600 running BToE - Recent Call Log

Hello Cody,

once the phone is integrated with Exchange the Call Records are synchronized to ensure all devices access the same records.

 

I am only aware of a case where BToE would not work with Call records if Exchange was not setup.

 

As suggested 5.4.0 contains a fix for this and if you still have issues please work with your Polycom reseller to get this to the attention of Polycom support.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 4