Plantronics + Polycom. Now together as Poly Logo

VVX 601 - Headset and Speaker Phone Buttons

SOLVED
Highlighted
Occasional Advisor

VVX 601 - Headset and Speaker Phone Buttons

UC Software Version: 5.5.2
Phone Model: VVX 601
Headset: Plantronics Voyager Bluetooth Headset

 

This issue appears to be occurring to two out of several users. A headset will be paired and connected to the VVX 601, however, when a user initally attempts to activate their headset using the hard button on the unit, the headset will be briefly connected and then switch over to speaker phone.

 

So if a user wants to make a call/use their headset, the VVX will show their headset as paired (Bluetooth/headset icon), they will press the physical headset button which will light up blue, then within a 3-4 second window even when dialing a number, the VVX 601 will switch over to speaker phone.  Once switched over to speaker phone, the physical speaker phone button will glow green until the user presses the speaker phone button to turn off the speaker phone or they press the physical headset button a second time to re-engage the headset.

 

So far, this has been a consistent issue for two users on brand new phones.  I've tried rebooting the unit and there do not appear to be any more recent updates available nor do the Polyom release notes include any note of this as an issue - either known or resolved. I also do not see any related configuration setting which I could adjust to prevent this behavior.

 

Any further ideas or suggestions?

 

Thank you.

Message 1 of 4
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Occasional Advisor

Re: VVX 601 - Headset and Speaker Phone Buttons

This issue actually ended up being a feature of the Plantronics Voyager headset itself. In the web UI for the headset, there is a feature which, when enabled, recognizes when the headset is being worn and can automatically connect a call. In order to prevent the Smart Sensors on the headset from being re-calibrated for inconsistent performance, it was critical that users dock their headsets horizontally rather than vertically. When properly docked, the Smart Sensors would pick up the orientation change from horizontal to vertical and connect automatically.  Since user's were not docking their headsets as specified, I ended up disabling this feature for some or simply re-calibrating the sensors. 

 

Essentially, when the user went to use the headset and hit the Polycom Headset button, it would light up as blue briefly, indicating a connection, and then switch over the Speaker Phone (as indicated by that button lighting up with a green LED) as the headset dropped the connection to the Polycom phone due to misreading by the Smart Sensors picking up the an incorrect orientation.  

View solution in original post

Message 4 of 4
3 REPLIES 3
Highlighted
Polycom Employee & Community Manager

Re: VVX 601 - Headset and Speaker Phone Buttons

Hello Polycom Quest,

welcome back to the Polycom Community.

 

Did you ever solve your issue => here <= ?

 

For you new question please contact your Polycom reseller so they can open a case for you.

If this is some sort of an Internet discounter please post either your phone's MAC address or your Polycom devices serial so I can look up who would be able to support you. This may not be who you purchased the Polycom device from.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 4
Highlighted
Occasional Advisor

Re: VVX 601 - Headset and Speaker Phone Buttons

Hi Steffen, 

 

For the previous issue, I ended up contacting my Polycom reseller who then sent me a replacement unit. 

 

As for this issue, I was wondering if it might be a bug that Polycom knew of or experienced with the most recent UC softwre release -  annoying more than show stopping when the user would like the button to function on the first attempt to engage the headset. 

 

I'll go ahead and re-connect with my reseller. 

 

Message 3 of 4
Highlighted
Occasional Advisor

Re: VVX 601 - Headset and Speaker Phone Buttons

This issue actually ended up being a feature of the Plantronics Voyager headset itself. In the web UI for the headset, there is a feature which, when enabled, recognizes when the headset is being worn and can automatically connect a call. In order to prevent the Smart Sensors on the headset from being re-calibrated for inconsistent performance, it was critical that users dock their headsets horizontally rather than vertically. When properly docked, the Smart Sensors would pick up the orientation change from horizontal to vertical and connect automatically.  Since user's were not docking their headsets as specified, I ended up disabling this feature for some or simply re-calibrating the sensors. 

 

Essentially, when the user went to use the headset and hit the Polycom Headset button, it would light up as blue briefly, indicating a connection, and then switch over the Speaker Phone (as indicated by that button lighting up with a green LED) as the headset dropped the connection to the Polycom phone due to misreading by the Smart Sensors picking up the an incorrect orientation.  

View solution in original post

Message 4 of 4