Plantronics + Polycom. Now together as Poly Logo

VVX D60 Line mapping issue

Advisor

VVX D60 Line mapping issue

I'm also trying to pair the D60 to a VVX 410.  After upgrading the 410 to 5.4.3.1014, the D60 paired.  I've added the 3 lines (that are on the 410) to the D60 but the lines/numbers won't register on the D60.  They all appear on the D60 but I have a red X on them all. 

 

Any suggestions?

 

Madison

PRTC

Message 1 of 23
22 REPLIES 22
Polycom Employee & Community Manager

Re: VVX D60 will not connect to VVX 400

Hello Madison,

welcome back to the Polycom Community.

Did you look at the above FAQ post and consider any of the limitations aka are any of these shared lines or what other configuration have you got on the VVX410?

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 2 of 23
Advisor

Re: VVX D60 will not connect to VVX 400

I have and there is nothing concerning the registering of VOIP/SIP lines from the 410 to the D60.   None of the limitations listed should apply in my case.  I have un-registered and re-registered the D60 but the lines still aren't registering. 

 

Madison

 

 

Message 3 of 23
Advisor

Re: VVX D60 will not connect to VVX 400

Here's a snapshot of the Diag page of the D60...

 

It shows here that the lines are registered.  It must be looking at the 410 lines because the lines on the D60 are not registered. 

 

Madison

 

Polycom Employee & Community Manager

Re: VVX D60 will not connect to VVX 400

Hello ,

what does it show at:

 

  •  Settings > VVX D60 Settings > Handset Settings > Map Lines


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 5 of 23
Advisor

Re: VVX D60 will not connect to VVX 400

It shows that the lines are "mapped".  I did another "update" and "save" but the lines still aren't registered.  

 

Madison

 

Polycom Employee & Community Manager

Re: VVX D60 will not connect to VVX 400

Hello Madison,

 

I moved this from => here <= as it is unrelated.

 

What about the Lines itself ?

 

I suggest you work with your Polycom reseller to open a support ticket.

In order to raise a support ticket you need to work with your Polycom reseller as they need to do this for you. In case this is some sort of an Internet discounter please post your phone's MAC address so I can look up who would be able to support you.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 7 of 23
Advisor

Re: VVX D60 will not connect to VVX 400

I opened a case with my reseller.  XY600027124 is the MAC.  

 

From looking at other posts, it appears there are several having this problem...

 

thanks!

 

Madison

Message 8 of 23
Highlighted
Advisor

Re: VVX D60 will not connect to VVX 400

Hi Steffen, Madison,

 

 

For your information, I have the exact same problem: the WEB UI shows registered lines, but the handset presents an "unregistered" line.

 

French translations are also weird. I even have a "Kodunu Girin" preference.

 

Damien

Message 9 of 23
Polycom Employee & Community Manager

Re: VVX D60 will not connect to VVX 400

Hello Madison,

 

what is the case Number starting with 1- ?

 

I may have replicated this based on the data provided by dsandras.

 

Basically if the Line that is shared on the VVX monitors other extensions the DECT fails.

 

I have escalated this for dsandras as he provided the relevant data via 1-3607578638 / VESC-6711 and am trying currently to find out if this is a bug or an undocumented limitation.

 

Best Regards

 

Steffen Baier




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 10 of 23