Plantronics + Polycom. Now together as Poly Logo

VVX D60 upgrade failure

Highlighted
Advisor

VVX D60 upgrade failure

VVX 500 host phone on firmware 5.5.1.11526 

VVX D60 is paired and continually fails to get update firmware. All of the other function of the phone works however every so often it will try to update and fail.

 

The host phone and D60 has been factory defaulted, paired via the lan and direct via pc port all results in the same failure. Is there any thing else I can check to get the handset to update.

Message 1 of 11
10 REPLIES 10
Highlighted
Polycom Employee & Community Manager

Re: VVX D60 upgrade failure

Hello api_cjohnson,

welcome back to the Polycom Community.

The latest GA software is 5.5.1.12442_rts42_RevE

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 11
Highlighted
Occasional Visitor

Re: VVX D60 upgrade failure

Upgraded firmware with the same issue. How does the handset communicate with server to get the firmware? Or does it communicate with the host phone?

Message 3 of 11
Highlighted
Polycom Employee & Community Manager

Re: VVX D60 upgrade failure

Hello apinoc,

welcome to the Polycom Community.

Yes the D60 loads via the VVX phone the DECT firmware.

 

Please ensure that you have not modified the <mac>.cfg or used from an older version as the DECT software is specified in there.

 

We need you to get this into support.

In order to raise a support ticket you need to work with your Polycom reseller as they need to do this for you.

If this is some sort of an Internet discounter please post either your phone's MAC address or your Polycom devices serial so I can look up who would be able to support you.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 11
Highlighted
Occasional Visitor

Re: VVX D60 upgrade failure

We have the correct firmware referenced. I will open a service request with polycom support.

Message 5 of 11
Highlighted
Advisor

Re: VVX D60 upgrade failure

Still have the same issue after all of this time. It seems the issue firewall related as the VVX D60 creates a ssh tunneling session with the desktop phone it is peering with. Will this method of communication/confiuguration/upgrading of firmware ever change for the VVX D60?

Message 6 of 11
Highlighted
Polycom Employee & Community Manager

Re: VVX D60 upgrade failure

Hello @api_cjohnson,

welcome back to the Polycom Community.

I am not aware of any other customer complaining that has brought this into Polycom support so I assume the chances are zero.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 7 of 11
Highlighted
Occasional Advisor

Re: VVX D60 upgrade failure

I think this is correct. I have the parameter apps.push.secureTunnelEnabled set to 0 as a requirement of Phone Amego, a dialer/lookup package I use with the VVX500, and the D60 handset will not upgrade versions while this is the case. In fact, the D60 icon on the VVX500 shows the pairing-error triangle/exclamation point pretty much all the time unless I clear the error manually, although the D60 works fine throughout. If I set the parameter back to 1, the D60 updates but Phone Amego no longer can talk to the VVX500. 

Message 8 of 11
Highlighted
Polycom Employee & Community Manager

Re: VVX D60 upgrade failure

Hello @hochmand ,

 

Welcome to the Poly Community.

We have no Idea what Amego is and how it interacts with Poly phones. We also do not know what your currently installed Software version is and how the apps.push.secureTunnelEnabled is in any way related to the D60 pairing to the VVX.

 

I suggest you either provide us with some details here so our volunteers can try and help you or you work with Amego on this.

 

If this all fails please open a ticket.


In order to raise a support ticket, you need to work with your Poly reseller as they may need to do this for you.

End Customers are usually unable to open a ticket directly with Poly support. Available End User Poly services offerings are detailed here

If this is some sort of an Internet discounter providing your MAC address or your Poly devices serial will enable us to look up who would be able to support you. This may not be who you purchased the Poly device from.

If the unit is no longer within the warranty please be prepared to Pay Per Incident / PPI. This is all outlined in detail here


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 9 of 11
Highlighted
Occasional Advisor

Re: VVX D60 upgrade failure

Thank you, @SteffenBaierUK. I can live with the issue and have no need to open a ticket. I was just contributing this observation in case it is of interest to you or the customer. Also, in case it comes up with other customers, the instructions by the developer of Phone Amego for connecting to Polycom phones are here: http://www.sustworks.com/pa_guide/polycom.html The reference to the tunnel parameter is near the bottom of the page under "Access Control." 

Message 10 of 11