Plantronics + Polycom. Now together as Poly Logo

VVX Phone in reboot loop after firmware

Occasional Visitor

VVX Phone in reboot loop after firmware

Similarly, our Polycom VVX 600 phones are stuck in an infinite reboot loop (v5.9.1.0615 downloaded from http://downloads.polycom.com/voice/software/UC_Software_5_9_1_release_sig_split) so I wonder if the download file is corrupted.  We've attempted to apply it to multiple phones, each of which goes into an infinite reboot loop.

 

We are taking steps to use our provisioning server to force it back to an older version, but it's a bit of a mess and hopefully isn't affecting all VVX 600 users... but Polycom might want to ensure they've tested it more!

Message 1 of 5
4 REPLIES 4
Polycom Employee & Community Manager

Re: VVX Phone in reboot loop after firmware

Hello @shdwlynx,

 

welcome to the Polycom Community.

Both the community's Must Read First and the community's FAQ reference the basic minimum information a new or follow up post should contain.

This ensures the questions having to be asked are limited and any new or follow up post contains the right amount of details to ensure any voluntary participant within the community does not spend additional time chasing basic information.

As a reminder the basic information asked for:

 

  • Provide the exact Software Version of your Phone
  • Provide the Phone Model
  • Provide the Call Platform (aka openSIP,Skype for Business Online, Skype for Business on Premise, Lync)
  • Additional Polycom Infrastructure (RPRM,PDMS or BToE)
  • If applicable provide a backup of the phone in question

UC Software 4.0.0 or later via the Web Interface Utilities > Phone Backup & Restore > Phone Backup > Phone Backup. Please rename into .TXT or Zip the file to attach.
Since UC Software 5.9.0 simply provide this via the Web Interface Diagnostics > Download Support Information Package

  • If possible provide a Log and either attach them or use the Code Tag.Consult the Troubleshooting Section found within the FAQ if applicable
  • If possible provide the MAC Address or Serial of the device
  • Provide details for example if the issue is a day 1 issue or only happened after an upgrade or any other relevant details
  • For questions around Support please check here

 

 

Whilst providing some of these details may not directly impact any possible answer the community can provide, it does enable Polycom to have an overview of the current software used. In addition providing all details at the same time allow us to check logs or look up a potential support partners if an issue needs to come into support. It also enables us to verify the entitlement for using features.


Please ensure you always check the FAQ's and/or utilize the community search before posting any new topics or follow up post’s.

 

I have removed your unrelated post from this post => here <=

 

It is not a good idea to use the Polycom hosted server to upgrade a whole campus as if something goes wrong you will not easily get the phone back without touching it.

 

In addition I would assume an enterprise organisation would try and test something like an upgrade before rolling it out to all users.

 

Polycom offers solutions like PDMS-E or RPRM so you may want to look into this.

 

The next step would be to provide us with some sort of logs so we can try and help you.

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 2 of 5
Occasional Visitor

Re: VVX Phone in reboot loop after firmware

We did not attempt to upgrade a whole campus; it was only one phone for a new employee and my test phone to see if I could replicate the issue (and I could; it failed in exactly the same way, on a totally different network).

 

After letting the phone try over and over again for some time, it did actually succeed in completing the upgrade.  I have a suspicion that your web server was overburdened or something earlier today.

 

After selecting the upgrade in the web UI, the phone reboots as usual and displays the following messages:

  1. Starting application, press Cancel to interrupt.
  2. Application started
  3. (Welcome screen with message: Initializing device, please wait... along with model, assembly and MAC info)
  4. Reboot initiated
  5. (Polycom logo appears)
  6. Waiting for network to initialize... (with Setup and About buttons)
  7. Downloading new Updater... (with status bar)
  8. Failure:
    1. Could not download 0004f280d024.cfg, using existing configuration
    2. Starting application, press Cancel to interrupt.
    3. Reboots again and cycle repeats
  9. Success:
    1. Saving new updater
    2. Updater updated, restarting
    3. Waiting for network to initialize... (with Setup and About buttons)
    4. Updating, please wait
    5. Checking application...
    6. Extracting application files...
    7. ... eventually, phone reboots to normal screen

Software before upgrade: v5.8.1.6389

Software upgrade attempt: v5.9.1.0615

Phone Model: VVX 600

Call Platform: Asterisk (FreePBX), although unrelated to this issue

No additional Polycom infrastructure

MAC Address: 00:04:F2:80:D0:24

Message 3 of 5
Highlighted
Polycom Employee & Community Manager

Re: VVX Phone in reboot loop after firmware

Hello @shdwlynx,

 

our software is hosted on the Amazon Cloud so I doubt that this is the issue. Without any form of logs or anything it is difficult to troubleshoot this.

 

The Serial for the VVX600 shows it was sold by SCANSOURCE COMMUNICATIONS back in 26/11/2013 so it would be a PPI / Pay Per Incident ticket if anything.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 4 of 5
Occasional Visitor

Re: VVX Phone in reboot loop after firmware

Hi,

This was an issue on the previous firmware release as well.

 

What I discovered on the VVX 310/311, 410/411 phones was if I set my switch to 100 Mbps Half Duplex vs 1000 Mbps Full Duplex this would let the fireware install correctly without going into a reboot loop.  

 

I'm guessing that Polycom still doesn't have a fix for this issue yet.

 

Please give my suggestion a try and let me know how it works out for you.

Message 5 of 5