Plantronics + Polycom. Now together as Poly Logo

VVX camera issues

Ruben
Contributor

VVX camera issues

 

Our customer is busy testing

1 x VVX500

1 x VVX600

And the cameras

 

He has picked up a few issues on their local LAN. Are there any specific ports and IP’s that they need to open on the firewall?

 

They are testing it over a V(A)DSL connection with ViBE at the moment.

 

He has also said the VVX500 with VVX Camera works 100%. Their VoIP engineer can’t seem to get the VVX600 working with the VVX Camera. There is no icon to setup the camera. Is there a firmware upgrade required or something they’ve missed?

 

Please can you help

Thanks

Gail

 

Message 1 of 2
1 REPLY 1
SteffenBaierUK
Polycom Employee & Community Manager

Re: VVX camera issues

Hello Gail,

 

The VVX Camera is only supported since UCS 4.1.3

 

Maybe the VVX600 is not running that Software?

 

Best Regards

 

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 2