Plantronics + Polycom. Now together as Poly Logo

VVX + edge load balanced = no sound

francois
Occasional Advisor

VVX + edge load balanced = no sound

Hello,

 

I am struggling with this problem for quite long time. I have a lync 2013 deployment.

 

When I was using only one edge server, I did not have any problem.

 

Now I use 2 edge servers with a software load balancer. Everything is fine on smartphones and pc clients but with VVX 300 and 400, around half of the call to PSTN / PBX connect but then no sound. The other half is ok.

 

I also have several soundstation duo (4.0.7) with no problem at all.

 

I tried several firmwares for VVX from 4.1.8 to 5.2. Version 4.1.8 looks to behave better in my situation but the lack of other features disqualify it (ie BTOE).

 

I noticed that when I use the load balancer but with only one node active, it works well. And it looks to have more problems when the traffic goes through the external interface of one edge and then the mediation contacts the other edge internally.

 

Does anyone had this behaviour before? What could I do to solve it?

Message 1 of 6
5 REPLIES 5
SteffenBaierUK
Polycom Employee & Community Manager

Re: VVX + edge load balanced = no sound

Hello francois,

welcome back to the Polycom Community.

The SoundStation Duo should be running UCS 4.1.1 for LYNC.

 

The other issue should be pretty easy to troubleshoot as we could compare the signaling and the SIP traffic between the Duo and the VVX.

 

Please raise this via your Polycom reseller so they can open a Ticket with Polycom support for you.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 6
francois
Occasional Advisor

Re: VVX + edge load balanced = no sound

I made a traffic sniffing on the phone (remotely from wireshark) and I found out that:

 

on the calls which are behaving properly, all the traffic is exchanged between the phone and the load balancer of the edge servers.

 

on the calls which are without sound, the traffic is trying to go from the phone to the mediation server(using its private ip). It is of course impossible because there is no route between the phone and the mediation server.

 

 

Message 3 of 6
SteffenBaierUK
Polycom Employee & Community Manager

Re: VVX + edge load balanced = no sound

Hello francois,

great news and once you raised the issue via your Polycom reseller Polycom support will be able to advise what relevant log settings we require on the phone end together with LYNC server logs and maybe a wireshark log to ensure we can identify the root cause.

 

Please ensure you have your per device LYNC license ready when raising the case with support.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 6
francois
Occasional Advisor

Re: VVX + edge load balanced = no sound

Polycom closed my support ticket only saying to contact with reseller.

 

My reseller is only selling hardware and does not provide support. Where could I get some support?

Message 5 of 6
SteffenBaierUK
Polycom Employee & Community Manager

Re: VVX + edge load balanced = no sound

Hello francois,

End Customers cannot raise a ticket with Polycom support directly. It is your Resellers responsibility to provide you with Level 1 support and they can raise a ticket with Polycom support for you.

 

If they are unable to do this or are refusing to do so then you should re-consider purchasing further hardware from them.

 

Can you provide me with a MAC address of a Phone so I can check this?

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 6 of 6