Plantronics + Polycom. Now together as Poly Logo

VVX phones and BLF

Highlighted
Advisor

VVX phones and BLF

Hello,

 

Just a quick question on BLF.

I have checked other posts, but don't find the answer.

 

I am using vvx-500 with UCs 4.1.6 minimum.

 

I want to allow BLF configuration from phone Web interface.

 

I found that if I don't indicate a resource list in the config file, as an admin, I can configure and add BLF from the GUI.

But from user GUI, i'm not allowed.

 

so, questions :

 -  is it possible to have both options activated ?  resource list and manual BLF in the same time ?

 - how to allow BLF configuration through the web with user access right (already working with admin rights)

 

thanks

best regards

 

Message 1 of 5
4 REPLIES 4
Highlighted
Polycom Employee & Community Manager

Re: VVX phones and BLF

Hello Kakiman,

configuring a BLF via the Phones's GUI is currently not an option that I am aware off.

 

Any change to currently working as designed software versions need to come via a feature request.

 

The FAQ explains this here:

 

Jan 03, 2013 Question: How can I request a change to the current Polycom SIP / UCS Software?

Resolution: Please check => here <=


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 5
Highlighted
Occasional Visitor

Re: VVX phones and BLF

Yes you can configure BLF's from the Web GUI, on our VVX 500/600 we do.  Its under Line Key Configurations --> Line Key Configurations.

Steffan, I'm the guy who's been emailing you recently about "RE: 1-627659801  When a call comes into Asterisk Call Ring Group, random phones call themselves, can't answer, not sending to VoiceMail *97"

 

This I believe is my problem. I go into this area on the web gui to setup the BLF's to the other extensions and then AFTER this I start to have the "Pick up" not "Answer" problem with the callgroup. (aka calling its own voicemail)
When i create the BLF's here it does make them, and they show the status's of the lines, but this is obviously causing my problem. Is there a proper way to setup BLF's here?

 

See attached how I set it up. 

 

 

Highlighted
Polycom Employee & Community Manager

Re: VVX phones and BLF

Hello jjplex,

welcome to the Polycom Community.

You are correct and I have to amend this in my FAQ as I usually only configure the phone via the configuration files.

 

Nov 4, 2011 Question: How can I setup a Busy Lamp Field / BLF with an Digium Asterisk SIP Server?

Resolution: Please check => here <=

 

You issue is completely different as you Subscribe to the main Mailbox number rather than an individual user Subscribing to it's own extension.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 5
Highlighted
Occasional Visitor

Re: VVX phones and BLF

Thanks Steffin

 

I dont understand what this means for a solution though. I'm new to these phones/systems. 

So you're saying I've configured the phones per sip line  with  sip:200@192.168.0.225 instead of how I just had "200" that would solve this?

 

You issue is completely different as you Subscribe to the main Mailbox number rather than an individual user Subscribing to it's own extension.

Message 5 of 5