Plantronics + Polycom. Now together as Poly Logo

VVX transferring problems.

Highlighted
Occasional Visitor

VVX transferring problems.

Hi everyone,

At my company we have a polycom VVX phone. It used to work perfectly before this problem arose.

When trying to transfer calls to anyone, via cell # or extension #, it has my phone call them directly instead of the person I am transferring.

 

Usually I just have to press "Transfer" twice after it starts to ring, but when I try to transfer to one specific person it goes to my voicemail instead.

 

We have two phones that have the same extension so when I try and transfer to my managers phone it brings me to my voicemail. When I press transfer again it has me hang up and brings the resident to the voicemail.

 

Again, it used to work perfectly fine until recently. I would love if anyone could help me with solving this.

 

Thank you,

Faith-TMMA

Message 1 of 6
5 REPLIES 5
Polycom Employee & Community Manager

Re: VVX transferring problems.

Hello @Faith-TMMA ,

 

welcome to the Poly Community.

Both the communities Must Read First and the FAQ reference the basic minimum information a new or follow up post should contain.

This ensures the questions having to be asked are limited and any new or follow up post contains the right amount of details to ensure any voluntary participant within the community does not spend additional time chasing basic information.

As a reminder the basic information asked for:

 

  • Provide the exact Software Version of your Phone
  • Provide the Phone Model
  • Provide the Call Platform (aka openSIP,Teams, Skype for Business Online, Skype for Business on Premise, Lync)
  • Additional Poly Infrastructure (RPRM,PDMS or BToE)
  • If applicable provide a backup of the phone in question

UC Software 4.0.0 or later via the Web Interface Utilities > Phone Backup & Restore > Phone Backup > Phone Backup. Please rename into .TXT or Zip the file to attach.
Since UC Software 5.9.0 simply provide this via the Web Interface Diagnostics > Download Support Information Package

  • If possible provide a Log and either attach them or use the Code Tag.Consult the Troubleshooting Section found within the FAQ if applicable
  • If possible provide the MAC Address or Serial of the device
  • Provide details for example if the issue is a day 1 issue or only happened after an upgrade or any other relevant details
  • For questions around Support please check here

 

Whilst providing some of these details may not directly impact any possible answer the community can provide, it does enable Poly to have an overview of the current software used. In addition, providing all details at the same time allow us to check logs or look up potential support partners if an issue needs to come into support. It also enables us to verify the entitlement for using features.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 6
Highlighted
Regular Visitor

Re: VVX transferring problems.

Did you find a solution to this problem?  We have VVX 500 phones that disconnect when trying to transfer or put in Call Park.

Message 3 of 6
Highlighted
Polycom Employee & Community Manager

Re: VVX transferring problems.

Hello @Steve2015 ,

 

Welcome to the Poly Community.

 

As you can probably see this over 1-year-old post was never followed up by the original poster.

 

As you can see the volunteers within this community require some sort of details that were clearly outlined in my original reply to the post.

 

We have no details or software or logs from you so it is almost impossible to try and help.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 6
Highlighted
Regular Visitor

Re: VVX transferring problems.

Hello Thanks for the reply.

We have vvx 500 and vvx501.  We are running Skype for Business 2019 hybrid on prim exchange.  

Our VVX500 is on 5.9.6.2327 and VVX501 is 6.3.1.8427.  We loaded the September 2020 Cumulative update on our Front end and Edge Servers.

 

Our issue is when we try to transfer, call park our put on hold a call is will randomly disconnect call.  

It is external calls that are trying to be transferred to other internal phones.  Any ideas on ideas on what to try to fix?

 

Message 5 of 6
Highlighted
Polycom Employee & Community Manager

Re: VVX transferring problems.

Hello @Steve2015 ,

 

Skype for Business related issues are being discussed >here<

 

The Skype for Business FAQ has this post >here<

 

As we still do not know if this is a day 1 issue or only started after some change I can only recommend you to revert the change. If this is not possible you can try and enable the relevant logging and post here but please do not automatically expect an answer from us, volunteers.

 

Official support would need to come via your reseller.

 

In order to raise a support ticket, you need to work with your Poly reseller as they may need to do this for you.

End Customers are usually unable to open a ticket directly with Poly support. Available End User Poly services offerings are detailed here

If this is some sort of an Internet discounter providing your MAC address or your Poly devices serial will enable us to look up who would be able to support you. This may not be who you purchased the Poly device from.

If the unit is no longer within the warranty please be prepared to Pay Per Incident / PPI. This is all outlined in detail here


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 6 of 6